Foros del Web » Administración de Sistemas » Software para Servers »

[SOLUCIONADO] Problemas al ver sitio web con WAMP

Estas en el tema de Problemas al ver sitio web con WAMP en el foro de Software para Servers en Foros del Web. Buen Dia compañeros del Foro tengo un problema con mi sitio Web en este momento tengo instalado un XAMMP en un servidor Windows Server 2003 ...
  #1 (permalink)  
Antiguo 25/09/2013, 10:24
 
Fecha de Ingreso: septiembre-2013
Mensajes: 6
Antigüedad: 8 años, 9 meses
Puntos: 0
Exclamación Problemas al ver sitio web con WAMP

Buen Dia compañeros del Foro

tengo un problema con mi sitio Web en este momento tengo instalado un XAMMP en un servidor Windows Server 2003 x64 con la web principal, se mando hacer otra pagina web pero con otra empresa de paginas web y quieren que reemplace el sitio actual con el nuevo que se compro, intente hacerlo con el XAMP que tengo instalado, pero no funciona aunque ya haya enlazado la base de datos con los parametros de mi sitio actual, movi la direccion de root al directorio del sitio nuevo y no funciona.

El proovedor me sugirio usar WAMP, este lo instale en un servidor de prueba con la aplicacion de 64 con windows Server 2003 x64 e instale el sitio web nuevo, y aparentemente despues revisar el enlace al mysql se pudo ver el sitio peroo solo en esa PC por que cuando intento ingresar desde otra pc solo me arroja la ventana en blanco

no se que es lo que me falta de configurar en el WAMP para que pueda ver el sito desde otra pc de la red, ya he intentado lo de online y offline del acceso de la barra de tareas del WAMP si me marca el icono en verde y al poner el puntero encima indica online, pero ni siquiera puedo ver el sitio en una pc de la misma area local

¿me falta configurar algo?

Gracias por su tencion!
  #2 (permalink)  
Antiguo 26/09/2013, 09:14
Avatar de bitbow  
Fecha de Ingreso: julio-2006
Ubicación: Distrito Federal
Mensajes: 635
Antigüedad: 15 años, 11 meses
Puntos: 34
Respuesta: Problemas al ver sitio web con WAMP

Antes que nada no veo la necesidad de instalar Xampp o Wamp si ya tienes un servidor nativo en el windows.

Que problema te presenta? algun error en especifico? revisa la configuracion de el xampp o wamp (este ultimo tiene una opcion en su panel de control que te habilita o deshabilita para visualizacion externa el sistio).

Saludos.
__________________
El ego es el mayor enemigo de un hombre inteligente.
  #3 (permalink)  
Antiguo 26/09/2013, 11:49
 
Fecha de Ingreso: septiembre-2013
Mensajes: 6
Antigüedad: 8 años, 9 meses
Puntos: 0
Respuesta: Problemas al ver sitio web con WAMP

Hola Bitbow, gracias por responder

el asunto es que el sitio web nuevo esta hecho en php y IIS no interpreta PHP por eso uso un apache en windows, debido a que tambien tengo un servidor Exchange

el problema es que no me arroja nada la pagina todo me sale en blanco usando WAMP y usando el XAMPP que tengo en mi servidor actual me salen muchos errores y no se visualiza bien la pagina.
  #4 (permalink)  
Antiguo 26/09/2013, 11:51
 
Fecha de Ingreso: septiembre-2013
Mensajes: 6
Antigüedad: 8 años, 9 meses
Puntos: 0
Respuesta: Problemas al ver sitio web con WAMP

Hola ya pude resolver mi problema estaba usando un PHP y un Apache ya muy pasados instale una nueva versión de XAMPP y el sitio funciono sin mayor drama

gracias por su atención!

Etiquetas: servidores-web, wamp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:05.