Foros del Web » Administración de Sistemas » Software para Servers »

WAMP NO corre proyectos antiguos vs nuevos

Estas en el tema de WAMP NO corre proyectos antiguos vs nuevos en el foro de Software para Servers en Foros del Web. Buenos días a todos. El problema que tengo es que WAMPSERVER como desde hace un mes dejo de cargar, abrir o correr páginas web de ...
  #1 (permalink)  
Antiguo 17/01/2012, 09:13
 
Fecha de Ingreso: enero-2012
Mensajes: 2
Antigüedad: 6 años, 10 meses
Puntos: 0
Exclamación WAMP NO corre proyectos antiguos vs nuevos

Buenos días a todos.

El problema que tengo es que WAMPSERVER como desde hace un mes dejo de cargar, abrir o correr páginas web de mis proyectos.
Desde ahi he revisado, desisntalado, re-instalado, configurado el WAMP de multiples formas y todo sigue igual. He probado versiones antes de la 2.0 y despues de la 2.2.
Esta mañana reinstale una versión antigua, la 2.0i que salio en 2009.
He mirado con mayor paciencia que es lo que pasa y curiosamente cree dentro de la carpeta WWW un nuevo proyecto llamado "Nueva" dentro de ella cree un archivo index.php el cual me lo mostro perfectamente en el navegador.
Trate de abrir un proyecto anterior llamado "Gema" dentro de el tengo varias páginas y NO me carga en el navegador ninguna. En vez de cargar sale la ventana de "descarga" como cuando va a descargar algo de una web.
Algo ocurre con el hecho de que pueda correr páginas de un proyecto nuevo y NO pueda hacerlo con las de uno antiguo.
Ya trate de copiar los archivos del proyecto antiguo y llevarlas a una carpeta de un proyecto nuevo y NO funciona.
La version de apache es 2.2.11, PHP 5.3.0 y MySQL 5.1.36.
Los archivos php de las páginas llevan su respectivo <?php código o contenido ?>
Por skype no hay problema. Ya que he trabajado con skype abierto y cerrado. El truco con skype esta es en iniciar primero el WAMP y cuando este al 100% ahi si abrir skype.
Y bueno en mi caso he tratado de ejecutar los proyectos con y sin skype. Y no funcionan.
El problema me ocurre a su vez con los navegadores Firefox, Internet Explorer, Chrome, Opera, Safari, etc...
Agradezco la ayuda que me puedan prestar ante este problema.
Requiero entregar un trabajo precisamente de los antiguos y no logro solucionar esto.
Gracias, buen día.

Última edición por kabuki2012; 17/01/2012 a las 09:37
  #2 (permalink)  
Antiguo 17/01/2012, 13:55
 
Fecha de Ingreso: enero-2012
Mensajes: 2
Antigüedad: 6 años, 10 meses
Puntos: 0
Respuesta: WAMP NO corre proyectos antiguos vs nuevos

Hola:
Para los interesados, el problema ya esta resuelto.
Indagando en los archivos de los proyectos encontre el archivo de .htaccess que hoy en día algunos proveedores de hosting piden modificarlo para que las páginas en .php corran en sus servidores.
Especificamente los proveedores piden agregar esta linea:
AddHandler application/x-httpd-php5 .php
Para correr php5.
Al quitar esta linea en WAMP localmente, todas las páginas cargar, corren, se visualizan como debe ser.
Al agregarla, ya viene el problema que les mencione en el inicio del post.
Buena tarde.
  #3 (permalink)  
Antiguo 26/03/2012, 11:37
 
Fecha de Ingreso: marzo-2012
Mensajes: 1
Antigüedad: 6 años, 8 meses
Puntos: 0
Respuesta: WAMP NO corre proyectos antiguos vs nuevos

Hola kabuki.

tengo el mismo problema que tu i els archivo .htaccess lo encuentro en varias carpetas dentro de la carpeta wamp. Me puedes decir qual he de modificar?

Muchas gracias
  #4 (permalink)  
Antiguo 27/03/2012, 14:08
Avatar de nicolyto77  
Fecha de Ingreso: marzo-2007
Ubicación: Buenos Aires
Mensajes: 782
Antigüedad: 11 años, 8 meses
Puntos: 12
Respuesta: WAMP NO corre proyectos antiguos vs nuevos

Holas

Creo que se refiere al fichero .htaccess que usas para tus paginas (Si es que usas)

Saludos
__________________
CabaSoft Networks

Etiquetas: apache, corre, ip, nuevos, php, proyectos, server, wamp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:06.