Foros del Web » Administración de Sistemas » Apache »

al añadir .htaccess en el servidor me aparace un error 500

Estas en el tema de al añadir .htaccess en el servidor me aparace un error 500 en el foro de Apache en Foros del Web. Hola a todos, Bueno, lo típico que le pasa a mucha gente pero no he podido solucionar. Tengo un hosting compartido multisite, en el que ...
  #1 (permalink)  
Antiguo 17/03/2011, 06:24
 
Fecha de Ingreso: julio-2005
Mensajes: 275
Antigüedad: 16 años, 1 mes
Puntos: 3
al añadir .htaccess en el servidor me aparace un error 500

Hola a todos,

Bueno, lo típico que le pasa a mucha gente pero no he podido solucionar.

Tengo un hosting compartido multisite, en el que cada carpeta corresponde a un dominio difernte.

En esa raiz hay un .htaccess vacio. Y al intentar meter un .htacess dentro de una carpeta (vacio o no) no me funciona nada y me sale un internal server error de la muerte.

He pensado que no tendria el mod_rewrite activado, pero entonces tampoco funcionaría con el htaccess que está en raiz no??

Muchas gracias.
  #2 (permalink)  
Antiguo 17/03/2011, 09:23
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 19 años, 7 meses
Puntos: 772
Hola, kitune

Muevo tu tema al foro de Apache desde Web general.

Saludos,

Etiquetas: htaccess, servidor
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:30.