Foros del Web » Administración de Sistemas » Apache »

AppServ no me reconoce Directorio

Estas en el tema de AppServ no me reconoce Directorio en el foro de Apache en Foros del Web. Hola a todos...! He instalado correctamente AppServ en C:/AppServ/ y deje el Directorio que viene por defecto para las pginas. Resulta que dentro de "www" ...
  #1 (permalink)  
Antiguo 07/07/2010, 14:51
 
Fecha de Ingreso: octubre-2004
Mensajes: 760
Antigüedad: 15 años
Puntos: 3
AppServ no me reconoce Directorio

Hola a todos...!

He instalado correctamente AppServ en C:/AppServ/ y deje el Directorio que viene por defecto para las pginas.

Resulta que dentro de "www" coloco el directorio "miweb" que contiene mi sitio web; quedando así;

C:/AppServ/www/miweb

Pero al escribir en el navegador:
Código:
http://localhost/miweb/index.php o http://localhost/miweb
el AppServ no me está reconociendo el Directorio "miweb".

Por favor, ojalá alguien me pueda dar una mano!
  #2 (permalink)  
Antiguo 07/07/2010, 20:02
Avatar de abimaelrc
Colaborador
 
Fecha de Ingreso: mayo-2009
Ubicación: En el planeta de Puerto Rico
Mensajes: 14.734
Antigüedad: 10 años, 4 meses
Puntos: 1516
Respuesta: AppServ no me reconoce Directorio

Verifica los logs a ver si te indica algún error.
__________________
Verifica antes de preguntar.
Los verdaderos amigos se hieren con la verdad, para no perderlos con la mentira. - Eugenio Maria de Hostos
  #3 (permalink)  
Antiguo 08/07/2010, 14:22
 
Fecha de Ingreso: octubre-2004
Mensajes: 760
Antigüedad: 15 años
Puntos: 3
Respuesta: AppServ no me reconoce Directorio

Gracias abimaelrc

uff...!!!

Me dió tanto trabajo el AppServ que al final lo desinstale e instale todo por separado: Apache-PHP-MySQL-phpMyAdmin y todo funciona bien!

Saludos!

Etiquetas: appserv, directorio, reconoce
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:38.