Foros del Web » Administración de Sistemas » Apache »

[SOLUCIONADO] Xampp no ve directorio con .htaccess

Estas en el tema de Xampp no ve directorio con .htaccess en el foro de Apache en Foros del Web. Hola a todos, pues eso, haciendo unas pruebas con .htaccess en un directorio para enlaces amigables, ayer xampp accedía perfectamente a ese directorio, pero hoy ...
  #1 (permalink)  
Antiguo 25/05/2018, 01:36
 
Fecha de Ingreso: mayo-2011
Ubicación: Palma de Mallorca
Mensajes: 108
Antigüedad: 10 años, 6 meses
Puntos: 4
Xampp no ve directorio con .htaccess

Hola a todos,

pues eso, haciendo unas pruebas con .htaccess en un directorio para enlaces amigables, ayer xampp accedía perfectamente a ese directorio, pero hoy me ha hecho la jugarreta de que ese directorio no lo ve, y si elimino el archivo .htaccess lo vuelve a ver y puedo acceder a el.

Será algo del archivo de configuración de xampp?

Un saludo.
  #2 (permalink)  
Antiguo 31/05/2018, 01:27
 
Fecha de Ingreso: mayo-2011
Ubicación: Palma de Mallorca
Mensajes: 108
Antigüedad: 10 años, 6 meses
Puntos: 4
Respuesta: Xampp no ve directorio con .htaccess

Ya lo he solucionado yo mismo.

Simplemente he vuelto a crear un archivo .htaccess asegurandome de que tenga codificación UTF-8 y no hay ningún problema.

Etiquetas: .htaccess, directorio, xampp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:51.