Foros del Web » Administración de webs » Servidores Web » IIS »

Error de Servidor en la Aplicacion '/'

Estas en el tema de Error de Servidor en la Aplicacion '/' en el foro de IIS en Foros del Web. Hola... Tengo una aplicacion en C# .Net en un servidor iis6.0 WinXP y corre normal... Cuando quiero implementarla en un servidor Windows2k3Server me sale el ...
  #1 (permalink)  
Antiguo 15/04/2010, 09:43
Avatar de vrenzo  
Fecha de Ingreso: febrero-2007
Mensajes: 289
Antigüedad: 7 años, 10 meses
Puntos: 15
Error de Servidor en la Aplicacion '/'

Hola...

Tengo una aplicacion en C# .Net en un servidor iis6.0 WinXP y corre normal...

Cuando quiero implementarla en un servidor Windows2k3Server me sale el siguiente error...

Código HTML:
Error de servidor en la aplicación '/'.
--------------------------------------------------------------------------------

Error de configuración 
Descripción: Error durante el procesamiento de un archivo de configuración requerido para dar servicio a esta solicitud. Revise los detalles de error específicos siguientes y modifique el archivo de configuración en consecuencia. 

Mensaje de error del analizador: Es incorrecto utilizar una sección registrada como allowDefinition='MachineToApplication' mas allá del nivel de aplicación. Este error puede tener como origen un directorio virtual que no esté configurado como aplicación en IIS.

Error de código fuente: 


Línea 454:	<!-- <roleManager enabled="true" /> -->
Línea 455:
Línea 456:	<membership>
Línea 457:		<providers>
Línea 458:			<clear/>
 

Archivo de origen: c:\inetpub\wwwroot\webx\web.config    Línea: 456 

Mostrar errores de configuración adicionales:

Es incorrecto utilizar una sección registrada como allowDefinition='MachineToApplication' mas allá del nivel de aplicación. Este error puede tener como origen un directorio virtual que no esté configurado como aplicación en IIS. (c:\inetpub\wwwroot\webx\web.config line 493)
Es incorrecto utilizar una sección registrada como allowDefinition='MachineToApplication' mas allá del nivel de aplicación. Este error puede tener como origen un directorio virtual que no esté configurado como aplicación en IIS. (c:\inetpub\wwwroot\webx\web.config line 538)
                      
 --------------------------------------------------------------------------------
Información de versión: Versión de Microsoft .NET Framework:2.0.50727.3053; Versión ASP.NET:2.0.50727.3053
Le puse al W2k3Server
-.Net Framework 3.5
-ASP .net 2.0 Ajax extenciones 1.0

Pero igual no corre... alguna idea??? Gracias.

Última edición por vrenzo; 15/04/2010 a las 09:49 Razón: :P

Etiquetas: servidores, aplicaciones
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:42.
SEO by vBSEO 3.3.2