Foros del Web » Administración de Sistemas » IIS »

No Puedo Ver Mi Paginaaa!

Estas en el tema de No Puedo Ver Mi Paginaaa! en el foro de IIS en Foros del Web. Hola porfa ayudenme, no se ke hacer, hice una pagina de prueba index.html dentro de un sitio ya lo cree en el IIS, ya esta ...
  #1 (permalink)  
Antiguo 17/08/2006, 14:55
 
Fecha de Ingreso: mayo-2006
Mensajes: 215
Antigüedad: 16 años, 2 meses
Puntos: 0
No Puedo Ver Mi Paginaaa!

Hola porfa ayudenme, no se ke hacer, hice una pagina de prueba index.html dentro de un sitio ya lo cree en el IIS, ya esta todo, pero al momento de verlo me aparece el siguiente error:

HTTP 401.3 - Access denied by ACL on resource
Servicios de Internet Information Server
y despues le movi en autenticacion en el IIS, y le cambie el nombre de usuario por everyone, y ahora me aparece esto:

HTTP 401.1 - Unauthorized: Logon Failed
Servicios de Internet Information Server

ke debo hacer, donde configuro o ke onda??? ayudenme porfa, no puedo avanzar con mi sitio
  #2 (permalink)  
Antiguo 17/08/2006, 16:43
Avatar de franleomg  
Fecha de Ingreso: mayo-2006
Ubicación: LIMA PERU
Mensajes: 75
Antigüedad: 16 años, 2 meses
Puntos: 0
reinitalalo tu IIS, quitando todo y vuelves a instalar. si no te funciona bien bajate apache y solucioanes el problema
__________________
:: FRANLEOMG ::
Melgarejo Graciano M. Efraín
[email protected]
  #3 (permalink)  
Antiguo 17/08/2006, 22:46
Avatar de Apolo
Colaborador
 
Fecha de Ingreso: abril-2003
Ubicación: ubicado
Mensajes: 7.961
Antigüedad: 19 años, 4 meses
Puntos: 109
Tema movido desde Web general hacia Servidores Web - IIS.

Saludos.
__________________
Planes VPS en el mundo > DirectorioVPS
Visita los foros de hosting de ComunidadHosting
  #4 (permalink)  
Antiguo 17/08/2006, 23:35
 
Fecha de Ingreso: mayo-2006
Mensajes: 215
Antigüedad: 16 años, 2 meses
Puntos: 0
Porfa ayudenme, llevo cinco dias con el mismo error, ya me meti a la seguridad de directorios en el iis, y el usuario anonimo es iusr_nombredemimaquina, esta activado permitir que windows controle contraseñas, tambien ya hice una configuracion de directiva de seguridad local,asignacion de derechos de usuari,.en inicio de sesion local, y efectivamente se encuentran todos los usuarios(administradores, usuarios,invitado,iusr_nompc, etc) entonces porque no me deja ver el sitio???

No tiene autorización para ver esta página
No tiene permiso para ver este directorio o esta página con las credenciales suministradas.
HTTP 401.1 - Unauthorized: Logon Failed
Servicios de Internet Information Server

ke pasa?? sera por el service pack ?? tengo xp professional
porfa si alguien ha tenido este error, diganme como solucionarlo !!!
thanks :)
  #5 (permalink)  
Antiguo 20/08/2006, 17:25
 
Fecha de Ingreso: abril-2006
Mensajes: 201
Antigüedad: 16 años, 3 meses
Puntos: 0
que te olvides de ISS si tienes problemas con el descargate Appserv que es mucho mas facil y viene con mysql y php5
  #6 (permalink)  
Antiguo 21/09/2006, 06:55
Avatar de alex_vb  
Fecha de Ingreso: septiembre-2006
Ubicación: Caracas-Venezuela
Mensajes: 19
Antigüedad: 15 años, 10 meses
Puntos: 0
Cita:
Iniciado por Sugey Ver Mensaje
Porfa ayudenme, llevo cinco dias con el mismo error, ya me meti a la seguridad de directorios en el iis, y el usuario anonimo es iusr_nombredemimaquina, esta activado permitir que windows controle contraseñas, tambien ya hice una configuracion de directiva de seguridad local,asignacion de derechos de usuari,.en inicio de sesion local, y efectivamente se encuentran todos los usuarios(administradores, usuarios,invitado,iusr_nompc, etc) entonces porque no me deja ver el sitio???

No tiene autorización para ver esta página
No tiene permiso para ver este directorio o esta página con las credenciales suministradas.
HTTP 401.1 - Unauthorized: Logon Failed
Servicios de Internet Information Server

ke pasa?? sera por el service pack ?? tengo xp professional
porfa si alguien ha tenido este error, diganme como solucionarlo !!!
thanks :)
Bueno coloca la autenticación Anonima de usuarios y deja que el mismo ISS controle la contraseña, si te sigue fallando en el mismo puedes colocar el usuario de la maquina con mas privilegios....

Saludos,
  #7 (permalink)  
Antiguo 21/07/2011, 10:06
 
Fecha de Ingreso: julio-2011
Mensajes: 2
Antigüedad: 11 años
Puntos: 0
De acuerdo Respuesta: No Puedo Ver Mi Paginaaa!

Con IIS 7, hay un ícono que es: Autenticación. Luego dos líneas que son: Autenticación Básica y Autenticación Windows. Creo que tendrás que habilitarlas, ya sea una o las dos. A mi me funcionó habilitando las dos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:32.