Foros del Web » Administración de Sistemas » IIS »

Problema con IIS no muestra la página

Estas en el tema de Problema con IIS no muestra la página en el foro de IIS en Foros del Web. Hola a todos Master programadores Por favor necesito ayuda ya tengo bastantes días sin poder ingresar a mi página alojada en IIS, Windows XP Professional ...
  #1 (permalink)  
Antiguo 25/07/2011, 10:37
Avatar de mauriciodav  
Fecha de Ingreso: junio-2011
Mensajes: 13
Antigüedad: 11 años, 2 meses
Puntos: 0
Problema con IIS no muestra la página

Hola a todos Master programadores
Por favor necesito ayuda ya tengo bastantes días sin poder ingresar a mi página alojada en IIS, Windows XP Professional
Problema:
Al ingresar a mi página WEB desde la "Administradción de Equipos" me muestra una lista de los archivos que están en ésta carpeta y no la página web

AYUDAAA por favor
  #2 (permalink)  
Antiguo 26/07/2011, 01:40
Avatar de sephirot47  
Fecha de Ingreso: marzo-2011
Ubicación: BCN
Mensajes: 54
Antigüedad: 11 años, 5 meses
Puntos: 9
Respuesta: Problema con IIS no muestra la página

Eso se debe, si no me equivoco, a que estás intentando abrir un directorio y no un archivo. Es decir lo que deberías hacer es abrir un archivo con extensión .htm, .html, .php, etc.

Si te ocurre eso en la página principal de tu web, por ejemplo, ( www.miweb.com/ ) entonces pon un archivo que se llame index.htm, index.html o index.php. El navegador lo detectará y te lo abrirá, en vez de abrir toda la lista de archivos...

Espero que te sea de ayuda ^^
__________________
Todo lo que tiene un inicio tiene un final inevitable...

¡ No olvides darme karma si te fui útil ^^ !
  #3 (permalink)  
Antiguo 08/08/2011, 10:31
Avatar de mauriciodav  
Fecha de Ingreso: junio-2011
Mensajes: 13
Antigüedad: 11 años, 2 meses
Puntos: 0
Respuesta: Problema con IIS no muestra la página

Gracias sephirot47 fue un dolor de cabeza el hecho que no me muestre mis páginas web en el IIS pero te comento estuve buscando por el internet y encontre unos codigos que me decian que los haga correr y funcionaria y asi ocurrio funcionó pero si les pido mil disculpas porque esos codigos no me acuerdo donde los guarde para poder compartir la solución con ustedes mil disculpas

y GRACIAS por responder sephirot47


Cita:
Iniciado por sephirot47 Ver Mensaje
Eso se debe, si no me equivoco, a que estás intentando abrir un directorio y no un archivo. Es decir lo que deberías hacer es abrir un archivo con extensión .htm, .html, .php, etc.

Si te ocurre eso en la página principal de tu web, por ejemplo, ( [url]www.miweb.com/[/url] ) entonces pon un archivo que se llame index.htm, index.html o index.php. El navegador lo detectará y te lo abrirá, en vez de abrir toda la lista de archivos...

Espero que te sea de ayuda ^^

Etiquetas: ingresar, muestra, página
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:10.