Foros del Web » Creando para Internet » Diseño Gráfico »

El gif fantasma

Estas en el tema de El gif fantasma en el foro de Diseño Gráfico en Foros del Web. Os cuento, hago un gif animado con el Ulead Gif Animator muy simple, solo texto, van cambiando tres frases, hasta aquí todo bien, el problema ...
  #1 (permalink)  
Antiguo 02/05/2004, 11:38
mon
 
Fecha de Ingreso: febrero-2003
Mensajes: 506
Antigüedad: 14 años, 10 meses
Puntos: 0
El gif fantasma

Os cuento, hago un gif animado con el Ulead Gif Animator muy simple, solo texto, van cambiando tres frases, hasta aquí todo bien, el problema me surge cuando lo inserto en mi página web, lo inserto y en el pc lo veo bien todo, el gif tiene animación y todo ok, lo subí al servidor y en su momento se vió todo bien pero el caso es que ahora no se ve, cargas las páginas y no aparece por ninguna parte el gif, tampoco sale el cuadrito que debería salir si no estubiese la foto en el servidor, simplemente no se vé nada, vuelvo a subir la página y nada, si abro el codigo fuente desde el navegador la fila en la que debería estár la imagen no aparece y eso es lo que me extraña mucho porque si la vuelvo a cargar al pc y lo abro si está, no sé no lo entiendo en el servidor están las páginas, el gif y todo lo necesario para que se vea, el proxy forzado para que cargue la nueva pagina y nada, alguien sabe por donde puede estar el problema?, la verdad es que ahora que me acuerdo ya me pasó una vez que intenté hacer un gif animado y tube que terminar usando el flash pero es que no quiero, tiene que poder hacerse con gif animado, venga a la espera de vuestra ayuda os doy las gracias anticipadamente, salu2

Última edición por mon; 02/05/2004 a las 11:44
  #2 (permalink)  
Antiguo 03/05/2004, 13:23
Avatar de Virgil
Colaborador
 
Fecha de Ingreso: agosto-2002
Ubicación: Guadalajara
Mensajes: 872
Antigüedad: 15 años, 3 meses
Puntos: 3
Borra todo el cache de tu navegador e intenta ver tu página de nuevo.
__________________
Un Saludo,

Virgil


"Un viaje de mil leguas comienza con el primer paso"
Lao Tse
  #3 (permalink)  
Antiguo 03/05/2004, 14:23
mon
 
Fecha de Ingreso: febrero-2003
Mensajes: 506
Antigüedad: 14 años, 10 meses
Puntos: 0
Nada, eso ya lo hice lo primero pero sigo sin ver nada, mira la página en cuestion es ESTA y debería salir encima de la arroba en animación un cartel blanco con letras en rojo que irían alternando frases como cicloturismo en asturias informate, si haces el favor de visitar y decirme si tu lo ves te lo agradecería muchísimo, gracias de todos modos y salu2
  #4 (permalink)  
Antiguo 03/05/2004, 14:35
Avatar de Virgil
Colaborador
 
Fecha de Ingreso: agosto-2002
Ubicación: Guadalajara
Mensajes: 872
Antigüedad: 15 años, 3 meses
Puntos: 3
Yo veo bien el gif, mon. Sigo pensando que es cuestión de tu navegador, o de tu proveedor de internet (sobre todo si tu servicio es de internet por cable y tienen mal configurado el cache).
__________________
Un Saludo,

Virgil


"Un viaje de mil leguas comienza con el primer paso"
Lao Tse
  #5 (permalink)  
Antiguo 03/05/2004, 14:42
mon
 
Fecha de Ingreso: febrero-2003
Mensajes: 506
Antigüedad: 14 años, 10 meses
Puntos: 0
Bueno por lo menos hemos adelantado algo, voy a borrar el cache del explorador a ver que pasa, navego con adsl, lo que no se es si con el zone alarm puedo borrar la caché, tengo el último que salió y creo que sí, voy a ver, oye Virgil no sabes cuanto te agradezco tu ayuda, de verdad, venga lo dicho muchas gracias y salu2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:37.