Foros del Web » Creando para Internet » Diseño Gráfico »

Mi photoshop cs5 no muestra las imagenes que abro

Estas en el tema de Mi photoshop cs5 no muestra las imagenes que abro en el foro de Diseño Gráfico en Foros del Web. El photoshop cs 5 que tengo de 64 bits y el de 32 parece ser que no muestra las imaganes que le doy a abrir, ...
  #1 (permalink)  
Antiguo 01/06/2011, 09:29
 
Fecha de Ingreso: mayo-2008
Mensajes: 228
Antigüedad: 9 años, 1 mes
Puntos: 2
Mi photoshop cs5 no muestra las imagenes que abro

El photoshop cs 5 que tengo de 64 bits y el de 32 parece ser que no muestra las imaganes que le doy a abrir, se inicia el programa con normalidad y cuando debe aparecer la imagene que he abierto no aparece nada, se queda gris con una pestaña por imagen, si muevo de sitio la pestaña me muestra las imagenes pero despues en cuanto la dejas en un sitio la pestaña se vuelve de nuevo gris.

Hace tiempo con el cs3 me parece que el problema venia de tener youtube puesto o algun video con lo que quitando el video o la pagina donde se encontraba el video y reiniciando photoshop te mostraba las imagenes pero ahora con el cs5 no tengo ningun video ni nada puesto y no funciona.


¿ Alguna solucion ?, estoy seguro que le debe ocurrir a mucha mas gente.
  #2 (permalink)  
Antiguo 01/06/2011, 10:16
 
Fecha de Ingreso: mayo-2011
Mensajes: 17
Antigüedad: 6 años, 1 mes
Puntos: 0
Respuesta: Mi photoshop cs5 no muestra las imagenes que abro

Extraño tu caso. Lo primero que se me viene a la mente es que te falta memoria ram en tu pc y/o tienes poco disco duro libre. Fuera de eso no tiene nada que ver que tengas puesto el youtube o cualquier video stream.

Instala el Photoshop 7.0. es para casos de emergencia, es muy ligero. Lo malo es que carece de muchas opciones contemporáneas y plugins. Pero a mi me ha sacado de apuro mas de una vez. Suerte.
  #3 (permalink)  
Antiguo 01/06/2011, 14:58
 
Fecha de Ingreso: mayo-2008
Mensajes: 228
Antigüedad: 9 años, 1 mes
Puntos: 2
Respuesta: Mi photoshop cs5 no muestra las imagenes que abro

Es flipante, eran los drivers y eso que actualice hace menos de 1 mes, han sacado otra version de drivers nuevos y ahora se ve el fondo ya blanco al crear nuevo documento en vez de gris.

http://foro.noticias3d.com/vbulletin...=1#post4069267
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:39.