Foros del Web » Creando para Internet » Diseño Gráfico »

Problemas con pantones

Estas en el tema de Problemas con pantones en el foro de Diseño Gráfico en Foros del Web. Seguro que esto que voy a preguntar es muy sencillo, pero no doy con ello. Los colores que obtengo utilizando el mismo pantone entre photoshop ...
  #1 (permalink)  
Antiguo 12/01/2005, 14:48
 
Fecha de Ingreso: enero-2005
Mensajes: 3
Antigüedad: 12 años, 11 meses
Puntos: 0
Problemas con pantones

Seguro que esto que voy a preguntar es muy sencillo, pero no doy con ello.

Los colores que obtengo utilizando el mismo pantone entre photoshop y indesign o illustrator varía mucho, pero si comparo photoshop con quark, el resultado es el mismo. Al hacer pruebas de impresión, el resultado es el mismo, un pantone concreto en photoshop no tiene nada que ver con el mismo en illustrator, pero sí en quark, por ejemplo.

Me trae loco, gracias por vuestra ayuda.
  #2 (permalink)  
Antiguo 13/01/2005, 07:51
 
Fecha de Ingreso: noviembre-2001
Ubicación: Montevideo
Mensajes: 506
Antigüedad: 16 años
Puntos: 0
Que versión de Illustrator y cual de Photoshop tienes. Porque Pantone cambió su paleta y en Illustrator 10, Photoshop 7 y Quark 5 la implementaron, pero no estaba en la versiones anteriores. Es decir una combinación Illustrator 10, Photoshop 6 daría problemas.
__________________
Alvaro García

Última edición por alvgarci; 13/01/2005 a las 07:55
  #3 (permalink)  
Antiguo 13/01/2005, 08:27
 
Fecha de Ingreso: enero-2005
Mensajes: 3
Antigüedad: 12 años, 11 meses
Puntos: 0
Utilizo las versiones CS tanto del illustrator como del photoshop. Para el pantone uncoated 426U obtengo dos correspondencias LAB completamente distintas. Me resulta muy desconcertante que una norma de color se interprete de forma distinta para la misma versión de dos programas distintos de la misma compañía.

Entiendo que la previsualización en pantaña me cambie, eso es lógico, pero que la correspondencia LAB no sea la misma, me saca de mis casillas. En algo me estoy equivocando, eso está claro.

Gracias por la ayuda.
  #4 (permalink)  
Antiguo 13/01/2005, 10:52
 
Fecha de Ingreso: noviembre-2001
Ubicación: Montevideo
Mensajes: 506
Antigüedad: 16 años
Puntos: 0
Hay pequeño problema de terminología entre ambas aplicaciones.

En illustrator usá PANTONE UNCOATED 426U, pero en Photoshop utilizá SOLID TO PROCESS 426 PC, debería darte en CMYK ambos un (0,0,0,99)
__________________
Alvaro García
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:55.