Foros del Web » Creando para Internet » Diseño Gráfico »

X-Press preferences

Estas en el tema de X-Press preferences en el foro de Diseño Gráfico en Foros del Web. Hola, mi quark 8 ha dejado de funcionar. Cuando lo lanzo da este mensaje: "This version of X-Press preferences is incompatible with this version of ...
  #1 (permalink)  
Antiguo 09/05/2009, 06:23
 
Fecha de Ingreso: febrero-2007
Mensajes: 109
Antigüedad: 10 años, 9 meses
Puntos: 1
X-Press preferences

Hola, mi quark 8 ha dejado de funcionar. Cuando lo lanzo da este mensaje: "This version of X-Press preferences is incompatible with this version of QuarkXPress (86). Alquien sabe como resolver ésto? busqué el archivo xpreferences y no lo veo por ningún sitio. Desinstalé el programa y lo volví a instalar y tampoco funciona. He vuelto a meter la version 7.

Cuideru
  #2 (permalink)  
Antiguo 14/06/2009, 18:11
 
Fecha de Ingreso: febrero-2007
Mensajes: 109
Antigüedad: 10 años, 9 meses
Puntos: 1
Respuesta: X-Press preferences

Bueno, me ha costado un tiempo pero encontré la solución al tema:

Lo primero de todo es borrar el archivo x-press preferences.prf que se encuentra en Documents and Settings/tsuario/Datos de programa/Quark. (Me tiré un tiempo buscándolo en la carpeta de quark en archivos de programa, y no estaba ahí por ningún lado).

Después de eso me sucedía que Quark autocreaba de nuevo este archivo y, por lo visto, seguía sin gustarle. Seguí investigando el tema y parece ser que el error se resuelve creando además una carpeta a la que se le da el nombre de "Preferences" en C/Archivos de programa/Quark. Al menos a mí me funciona desde entonces.

Espero que sirva de ayuda.

Salu2,
Cuideru
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:19.