Foros del Web » Creando para Internet » Diseño Gráfico »

Xtra: quicktime y animated gif

Estas en el tema de Xtra: quicktime y animated gif en el foro de Diseño Gráfico en Foros del Web. Es posible que mi pregunta sea muy simple y tonta ... pero por algo se empieza. Acabo de ultimar una pequeña página donde el usuario ...
  #1 (permalink)  
Antiguo 24/11/2003, 05:41
AZP
 
Fecha de Ingreso: junio-2003
Mensajes: 83
Antigüedad: 14 años, 6 meses
Puntos: 0
Xtra: quicktime y animated gif

Es posible que mi pregunta sea muy simple y tonta ... pero por algo se empieza.

Acabo de ultimar una pequeña página donde el usuario puede visualizar unos anuncios de publicidad; la aplicación empleada es Director <importé anuncios .mov yuna imagen .gif y publiqué>

Cuando subo los tres ficheros al servidor (brinkster) -.dir, .htm, .dcr- y trato de comprobar cómo se ve, no me da problemas (¡genial!). Pero cuando trato de acceder desde una computadora diferente, me dice:

"This application requires an Xtra (Quicktime) that either does not exist or failed to initialize properly. Please make sure ..."

"This application requires an Xtra (Animated GIF) that either does not exist or failed to initialize properly. Please make sure ..."

¿Qué debo hacer?

-es cosa de mis ficheros?
-es cosa del servidor Brinkster?
-es cosa de ambos?

Gracias por todo,

AZP
  #2 (permalink)  
Antiguo 26/11/2003, 04:57
Avatar de ZuM@x  
Fecha de Ingreso: septiembre-2003
Ubicación: Bilbao
Mensajes: 547
Antigüedad: 14 años, 2 meses
Puntos: 1
Saludos AZP:

El instalador del visor de Shockwave (necesario para que un usuario pueda ver tus películas de Director en la web) instala en el ordenador del usuario los Xtras más comunes.
Si utilizas otros Xtras (como en tu caso) la persona que quiere ver tu película necesita tenerlos instalados. Para que no los tenga que instalar puedes incluirlos en el Proyector.

Te remito a la documentación de Macromedia (en inglés) que te dice cómo has de publicar tu película para que funcione perfectamente con los Xtras que has usados.

La dirección de la información es: http://www.macromedia.com/support/di...ents/xtras.htm

Espero que te sirva de ayuda. Suerte.
__________________
La creatividad es radiactiva ;-)
http://www.elpomeloradiactivo.com/
http://bitacora.elpomeloradiactivo.com/

Última edición por [email protected]; 26/11/2003 a las 05:00
  #3 (permalink)  
Antiguo 26/11/2003, 17:19
AZP
 
Fecha de Ingreso: junio-2003
Mensajes: 83
Antigüedad: 14 años, 6 meses
Puntos: 0
Ya instalé los Xtras; los descarga en la máquina del cliente; sin embargo, si bien los cuadros de diálogo que avisan de la necesidad de los Xtras desaparecen, se ve en blanco la pantalla que debería reproducir el anuncio.

¿Qué sucede?

Gracias por todo,

AZP
  #4 (permalink)  
Antiguo 28/11/2003, 03:34
Avatar de ZuM@x  
Fecha de Ingreso: septiembre-2003
Ubicación: Bilbao
Mensajes: 547
Antigüedad: 14 años, 2 meses
Puntos: 1
¿La máquina cliente tiene la versión de Shockwave Player necesaria?

Espero que tengas suerte y puedas hacerlo funcionar.

Un saludo.
__________________
La creatividad es radiactiva ;-)
http://www.elpomeloradiactivo.com/
http://bitacora.elpomeloradiactivo.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:36.