Foros del Web » Creando para Internet » Diseño Gráfico » Desarrollo en 3D »

Necesito Ayuda Con Los Poligonos (renderizacion)

Estas en el tema de Necesito Ayuda Con Los Poligonos (renderizacion) en el foro de Desarrollo en 3D en Foros del Web. hola necesito que me ayuden con un problema que tengo. al renderizar un objeto se me ve una linea divisoria entre un 4cuadrado de 4 ...
  #1 (permalink)  
Antiguo 15/12/2006, 05:25
 
Fecha de Ingreso: diciembre-2006
Mensajes: 2
Antigüedad: 11 años
Puntos: 0
Necesito Ayuda Con Los Poligonos (renderizacion)

hola necesito que me ayuden con un problema que tengo.

al renderizar un objeto se me ve una linea divisoria entre un 4cuadrado de 4 poligonos.

acá va la imagen -->

img501.imageshack.us/img501/4725/1vp7.jpg
y antes de renderizar en el viewport no me aparece esa linea

miren -->
img204.imageshack.us/img204/2840/2qp3.jpg

mi pregunta es si las lineas se deben a que tiene pocos poligonos y por eso se dobla y/o se marca o si tengo que tildar alguna opcion. si hay alguna herramienta para borrarlo o unirlo les agradeceria si me lo explican.
Hay tambien alguna herramienta que muestre estos desperfectos antes de renderizar ??(alguna vista?)

muchas gracias!

Disculpen es que recien empiezo a modelar con el 3d studio max 5 (porque es ligerito)
  #2 (permalink)  
Antiguo 15/12/2006, 10:48
 
Fecha de Ingreso: abril-2006
Mensajes: 69
Antigüedad: 11 años, 7 meses
Puntos: 0
Re: Necesito Ayuda Con Los Poligonos (renderizacion)

no se que es lo que le pasa (no veo nada) pero podes poner el modiicador Smooth/Suavisar pero no el que hace subdivision solo el que suavisa y pone el Auto Suavisado/Auto Smooth
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:07.