Foros del Web » Creando para Internet » Diseño Gráfico » Desarrollo en 3D »

Problema Max 7

Estas en el tema de Problema Max 7 en el foro de Desarrollo en 3D en Foros del Web. Supongo que solo habrá que cambiar alguna cosa en la ventana de preferencias, pero al estar en inglés la mitad no me entero. El caso ...
  #1 (permalink)  
Antiguo 08/09/2005, 16:58
 
Fecha de Ingreso: abril-2005
Ubicación: Barcelona
Mensajes: 101
Antigüedad: 12 años, 7 meses
Puntos: 0
Problema Max 7

Supongo que solo habrá que cambiar alguna cosa en la ventana de preferencias, pero al estar en inglés la mitad no me entero. El caso es que al mover la pantalla respecto a un objeto, el objeto aparece como una caja...en el 6 movías la cámara y el objeto permanecía, supongo que lo harán para ahorrar rendimiento pero me interesa cambiarlo. El que lo sepa por favor decir exáctamente que casilla hay que marcar.....Gracias por adelantado.
  #2 (permalink)  
Antiguo 09/09/2005, 08:43
Avatar de matius  
Fecha de Ingreso: julio-2005
Ubicación: Mexico, D.F.
Mensajes: 554
Antigüedad: 12 años, 4 meses
Puntos: 2
sobre el nombre del viewport por ejemplo si este es perpective da click derecho sobre el mismo desplegandose un menú y hasta abajo en Configure...

aparecera Viewport configuration

en Render level selecciona smooth + Highlights o smooth
o facets o facets + highlights (los dos ultimos son mas rapidos y consumen menos memoria.

y abajo en apply to:

selecciona Active view port o All view port para todos los puertos de vistas

es todo ¿ suena a guru no lo crees? mentira cochina
  #3 (permalink)  
Antiguo 09/09/2005, 12:36
 
Fecha de Ingreso: abril-2005
Ubicación: Barcelona
Mensajes: 101
Antigüedad: 12 años, 7 meses
Puntos: 0
Creo que no es lo que me interesa, lo que quería cambiar era al mover la cámara que no se me simplificara a una caja, que se siguiera viendo la figura, como en el Max 6. No sé si me estoy explicando de pena....cuando pincho en la pantalla para mover la cámara o rotarla, etc.... en el momento q estoy rotando me desaparece la figura de la pantalla y cuando suelto se actualiza de nuevo. El caso es que en ese momento de rotar la cámara o moverla la maya se muestra como una caja y yo querría que se mostrara la maya rotándose.....¿¿¿se entiende???...bueno, gracias de todas formas, a ver si alguien lo sabe
  #4 (permalink)  
Antiguo 09/09/2005, 18:57
Avatar de matius  
Fecha de Ingreso: julio-2005
Ubicación: Mexico, D.F.
Mensajes: 554
Antigüedad: 12 años, 4 meses
Puntos: 2
mi no comprender compa pues yo lo hago de ese modo y solo pulso all viewport y todos se muestran suavizados.



quieres ver la pre animacion en smooth?

o que

(las capturas las hago mientras muevo la camara asi que ves que si es lo que quieres)
ve el nombre del viewport es una camera en modo building box

damos click derecho sobre camera

ahora solo seleccionas smooth

y ahora puedo mover la camara al tiempo que veo el objeto y es 3dsmax 7 y lo mismo en la 6 la 5 ... hasta la 3


esta es una shot mientras muevo la camara no entiendo bien a bien lo que dices solo pulsa all viewport en vez de active view por t aunque debe ser lo mismo
  #5 (permalink)  
Antiguo 09/09/2005, 20:07
 
Fecha de Ingreso: abril-2005
Ubicación: Barcelona
Mensajes: 101
Antigüedad: 12 años, 7 meses
Puntos: 0
Gracias mil por las molestias que te tomaste tio, pero sigue sin funcionarme. Parece que entiendes a que me refiero pero no me da resultado. Quizás sea alguna livertad que se tomo mi Max para ahorrar memoria, pero no lo entiendo pues tengo un 3000 con 512 de ram y una Radeon 9000 de gráfica. Lo dicho, muchas gracias, a ver si encuentro una solución....bye
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:52.