Foros del Web » Creando para Internet » Diseño Gráfico » Desarrollo en 3D »

Render en AutoCad2005 No se Aplica...?

Estas en el tema de Render en AutoCad2005 No se Aplica...? en el foro de Desarrollo en 3D en Foros del Web. Hola compañeros. Miren vengo a este foro a buscar ayuda, la empreza donde laboro el departamento de ingenieria tiene un problema con el AutoCAD 2005, ...
  #1 (permalink)  
Antiguo 27/12/2005, 00:21
 
Fecha de Ingreso: mayo-2002
Ubicación: Tijuana
Mensajes: 201
Antigüedad: 15 años, 7 meses
Puntos: 1
Pregunta Render en AutoCad2005 No se Aplica...?

Hola compañeros.
Miren vengo a este foro a buscar ayuda, la empreza donde laboro el departamento de ingenieria tiene un problema con el AutoCAD 2005, y es cuando quieren usar el Render a una figura, por lo regular aqui crean roperos, centros de mesa, literas, en fin muebles.

Esto aparecio cuando el jefe de ingenieros me comento que el tiene problemas con su computadora, y es cuando quiere aplicar Render, yo la verdad estoy fuera de todo conocimiento sobre autocad, estoy a cargo de los servidores y soporte tecnico de la planta. Se que autocad es un excelente programa y que a su vez es un consumidor de recursos solamente eso se de el

Me mostro el problema, y si cuando aplica el render sl sistema muestra que esta procesando, pero cuando llega al 100% la imagen sigue igual, en ese rato que estuvimos analizando el problema de 5 veces solo lo hizo una sola vez

No estabamos usando ningun otro programa solo AutoCAD, cuando el aplicaba el render y al abrir el "Task Manager" el CPU casi todo el tiempo estaba al 100% y de memoria entre 256-260MB, aqui para empezar por memoria no es el problema viendo esto no...:-?

Lo que le he hecho a esta computadora para sacarle el maximo desempeño es:

-Deshabilitar la opcion de "Disk Access Time" a el disco duro
-Que el kernel de windows se vaya a Memoria en vez de paginarse
-Deshabilite servicios, programas de inicio
-Deshabilite que se viera bonito y se fije mas en desempeño
-Doble defragmentacion

Y otras cosas mas que le he hecho buscando en la web para sacarle el maximo desempeño.

Y aun asi no aplica el render, ahora el caso que mas me llama la atencion es este, ellos por lo regular las imagenes que usan para aplicar el render son escaneadas, o sea la madera o pedazo de madera que desean usar como base para el render la escanean y de ahi la pasan a la computadora, lo que me llamo la atencion es que si se aplica el render con los colores o texturas no se como llamarlos, que trae el autocad por default si los aplica, pero con los que ellos quieren usar, los escaneados no...

Los escaneados son imagenes jpg de aproximadamente 512Kb, que para mi una imagen jpg de 512kb es grandisima, y me entro esta duda: AutoCAD trata o procesa igual una imagen(voy a llamarla asi) personalizada igual no
importando el tamaño ni el tipo de imagen...:-? :-? :-?

Si esa imagen personalizada la recorto digamos a 52kb, ayudara o no importa el tamaño de la imagen..?

Que formato me recomiendan probar...?

Por que con las imagenes default si lo aplica...:-? Donde encuetro esas imagenes en el disco duro, ya que trate de buscarlas y no di con ellas para compararlas con las que se escanearon...?

Ahora estas son las caracteristicas de la computadora:

Windows XP Profesional sp2
Memoria Virtual 512-1024
P4 2Ghz
512RAMBUS
DD 40Gb

Software Autocad 2005, si me llama mucho la atencion este problema, en cuanto a el tamaño de la imagen que ellos estan manejando, como les repito un jpg 512kb es mucho muy grande no...:-?


Manaña voy a probar con otra maquina de 2.8Ghz y ver como responde, ya que si me tiene algo sacado de onda este problema, ellos tiene 4 computadoras de: 1.7Ghz, 2Ghz, 2.2Ghz y 2.4Ghz y dicen que con todas tiene este problema

Cualquier tip o ayuda sera bien recibida, gracias por su tiempo amigos
__________________
No Existen Preguntas Estupidas
Pero Si Respuestas Estupidas. :adios:
  #2 (permalink)  
Antiguo 27/12/2005, 20:39
 
Fecha de Ingreso: diciembre-2005
Mensajes: 1
Antigüedad: 12 años
Puntos: 0
Memoria Virtual

Mira parece que tu problema radica en el uso de memoria virtual para renderizar a veces el programa ocupa rafagas de memoria muy altas por lo que veo tienes la memoria de 512-1024 prueba a ubicarla en tamaño administrada por el sistema ya que por alguna razon la memoria indicada se llega a agotar al agotarse el sistema se bloquea en el render el archivos de las texturas se encuentran en C\archivos de programas\autocad 2005\user data cahe (este ultimo archivo se encuentra oculto por lo que hay que visualizarlo)\textures

Última edición por dantegha; 27/12/2005 a las 20:49
  #3 (permalink)  
Antiguo 28/12/2005, 10:20
 
Fecha de Ingreso: mayo-2002
Ubicación: Tijuana
Mensajes: 201
Antigüedad: 15 años, 7 meses
Puntos: 1
Sonrisa

Hola dantegha.
Mira ese tip lo tengo que probar, el dia de ayer se logro sacar el render con la maquina de 2Ghz, lo que se hizo fue convertir las imagenes de jpg a tga que son el tipo que usa autocad.
Ahora me quedo claro tu tip, nomas que sigo con la duda sobre el tamano de la imagen, si tiene mucho que ver en cuanto a la calidad del render...?
Por ejemplo estaba checando las imagenes en paint y son como 2256x2156 por ejemplo, las pase a 1024x768 y si acelera el proceso, pero mi duda es si afecta la calidad...? Para mi se miran igual pero la persona me dice que si usamos mas chicos se puede perder la calidad...? es cierto esto..?

Voy a probar tu tip con las maquinas manores a 2Ghz, la de 2.4 no debe tener problemas, pero las otras si tendre que hacerles varias modificaciones como la que me acabas de mencionar.

Garcias dantegha por tu informacion, te informare del avance
__________________
No Existen Preguntas Estupidas
Pero Si Respuestas Estupidas. :adios:
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:47.