Foros del Web » Estrategias Digitales y Negocios Online » SEO »

Google ha dejado de indexar mi página unas horas al día (PageRank=1)

Estas en el tema de Google ha dejado de indexar mi página unas horas al día (PageRank=1) en el foro de SEO en Foros del Web. Hola, Tengo un problema al que no le veo lógica. Hace poco empecé a rediseñar la Web de una empresa. Su antiguo dominio (www.viajesespaña.net = ...
  #1 (permalink)  
Antiguo 04/08/2010, 01:38
 
Fecha de Ingreso: julio-2009
Mensajes: 5
Antigüedad: 12 años, 1 mes
Puntos: 0
Google ha dejado de indexar mi página unas horas al día (PageRank=1)

Hola,

Tengo un problema al que no le veo lógica. Hace poco empecé a rediseñar la Web de una empresa.

Su antiguo dominio (www.viajesespaña.net = http://www.xn--viajesespaa-beb.net/) tiene una redirección DNS a un nuevo espacio con mi proveedor.

El caso es que ayer me encontré que, tras optimizar la Web para SEO, darla de alta en Google para Webmaster y Google Analytics, Google dejó de indexar la página. De repente, ayer a la 13:00 me dí que cuenta de que volvíamos a salir en primera posición, pero hoy, a las 9:35 no aparecemos de nuevo.

En el título de la página, Google no me reconoce los caracteres especiales (ayer la ñ y acentos no aparecían en el título de los resultados de búsqueda) (utilizo utf8 con joomsef y joomla). No se si se estará rayando por eso, por la redirección DNS, por el dominio con ñ o porque me han penalizado (mandé un formulario de solicitud para volver a incluir mi sitio).

El caso es que al poner "Viajes España" en Google saliamos los primeros, la página tiene un Rank=1 (el dominio tiene muchos muchos años) y estas fechas son cruciales para una agencia de viajes.

¿Alguien me puede ayudar? Gracias!
  #2 (permalink)  
Antiguo 04/08/2010, 07:54
Avatar de RBZ
RBZ
Moderador
 
Fecha de Ingreso: noviembre-2005
Ubicación: Sevilla España
Mensajes: 11.559
Antigüedad: 15 años, 10 meses
Puntos: 2053
Respuesta: Google ha dejado de indexar mi página unas horas al día (PageRank=1)

La redirección no está activa, en este momento se puede entrar al dominio antiguo sin problemas.
__________________
Sevilla monumentos de Sevilla Fotos de la ciudad
ViajeV
  #3 (permalink)  
Antiguo 10/08/2010, 00:14
 
Fecha de Ingreso: julio-2009
Mensajes: 5
Antigüedad: 12 años, 1 mes
Puntos: 0
Respuesta: Google ha dejado de indexar mi página unas horas al día (PageRank=1)

Hola de nuevo!

El dominio que he puesto y viajesespaña.net son equivalentes (por la ñ), la redirección es desde estos dominios un dominio de 1and1 y desde vesp.es a viajesespaña.net.

No se cual será el problema. Durante las primeras horas de la mañana la página no aparece.

Además, en el título de google no aparecen los caracteres especiales, pero el googleboot parece que lo lee bien (en herramientas para webmasters)
  #4 (permalink)  
Antiguo 10/08/2010, 07:24
 
Fecha de Ingreso: octubre-2001
Ubicación: Argentina
Mensajes: 848
Antigüedad: 19 años, 11 meses
Puntos: 28
Respuesta: Google ha dejado de indexar mi página unas horas al día (PageRank=1)

Ya se va a normalizar. Los cambios son siempre graduales.

Ahora me pregunto. ¿Por que redirigir todo a este dominio (http://www.xn--viajesespaa-beb.net/) que dan ganas de sacarse los ojos, cuando disponen de www.viajesespaña.net?
__________________
Diseño + Hosting
  #5 (permalink)  
Antiguo 10/08/2010, 13:33
Avatar de RBZ
RBZ
Moderador
 
Fecha de Ingreso: noviembre-2005
Ubicación: Sevilla España
Mensajes: 11.559
Antigüedad: 15 años, 10 meses
Puntos: 2053
Respuesta: Google ha dejado de indexar mi página unas horas al día (PageRank=1)

adlonie me lié, viajesespaña.net es el dominio de destino? había entendido lo contrario que redireccionabas desde ese hacia otro.

¿Cuánto llevas con la redirección?, esto es como con la indexación, si lleva poco es normal que pase porque todos los centros de datos no se actualizan a la vez.
__________________
Sevilla monumentos de Sevilla Fotos de la ciudad
ViajeV
  #6 (permalink)  
Antiguo 18/08/2010, 02:45
 
Fecha de Ingreso: julio-2009
Mensajes: 5
Antigüedad: 12 años, 1 mes
Puntos: 0
Respuesta: Google ha dejado de indexar mi página unas horas al día (PageRank=1)

Gracias, lo primero de todo.

Pues ahora parece que sí que indexa, pero yo no puedo verlo desde mi red. Cuando lo busco con el móvi o desde otro router seguimos apareciendo en primera posición, pero sólo en la página principal los caracteres especiales no se ven. No lo entiendo, porque la codificación es exactamente la misma que en el resto de páginas.

Lo de los dominios es un poco lioso, se lo voy a preguntar a la empresa con la que lo tienen contratado. Creo que el problema es que tienen el dominio desde antes de que se permitiera la ñ en el mismo, o algo así... ¿puede ser?

Etiquetas: carateres, especiales, google, indexar, joomsef, posicionamiento, joomla, utf-8
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:58.