Foros del Web » Programas, Hardware y Redes » Virus, troyanos y spyware »

Uso de cpu: 100%

Estas en el tema de Uso de cpu: 100% en el foro de Virus, troyanos y spyware en Foros del Web. Hola a tod@s: Tengo un problema con el pc. Me va muy lento, el administrador de tareas de windows me marca el 100% del uso ...
  #1 (permalink)  
Antiguo 07/04/2007, 08:59
 
Fecha de Ingreso: noviembre-2004
Mensajes: 68
Antigüedad: 9 años, 11 meses
Puntos: 0
Uso de cpu: 100%

Hola a tod@s:

Tengo un problema con el pc. Me va muy lento, el administrador de tareas de windows me marca el 100% del uso del cpu. Esto cambia cuando me conecto a Internet, que ya pasa a ser un uso normal, mucho mas bajo.

Le he pasado el Norton Antivirus, Ad-Aware SE de lavasoft, este ultimo me encontro algo, pero una vez eliminado, la cosa siguel igual, 100% uso de Cpu.

¿Podría ser un virus? ¿Que puedo hacer?

Gracias a tod@s los que leeis este mensaje, pero sobre todo aquell@s que los contestais.

Saludos.....
  #2 (permalink)  
Antiguo 07/04/2007, 10:37
Avatar de Gpastor
Colaborador
 
Fecha de Ingreso: octubre-2003
Mensajes: 3.552
Antigüedad: 11 años
Puntos: 80
Re: Uso de cpu: 100%

Hola, si el problema es cuando te conectas a internet, probablemente se trate de las actualizaciones automáticas que están descargándose, verifica en el Administrador de Procesos si el que consume mas recursos es el svchost.exe de ser así mira en este enlace donde se logró solucionar el problema.

Saludos
__________________
<Forospyware> - <ASAP Member>
  #3 (permalink)  
Antiguo 07/04/2007, 11:46
 
Fecha de Ingreso: noviembre-2004
Mensajes: 68
Antigüedad: 9 años, 11 meses
Puntos: 0
Re: Uso de cpu: 100%

Cita:
Iniciado por gpastor Ver Mensaje
Hola, si el problema es cuando te conectas a internet, probablemente se trate de las actualizaciones automáticas que están descargándose, verifica en el Administrador de Procesos si el que consume mas recursos es el svchost.exe de ser así mira en este enlace donde se logró solucionar el problema.

Saludos
No es al contrario, cuando me conecto a internet es cuando mejora el uso de la cpu.
  #4 (permalink)  
Antiguo 07/04/2007, 12:29
Avatar de Gpastor
Colaborador
 
Fecha de Ingreso: octubre-2003
Mensajes: 3.552
Antigüedad: 11 años
Puntos: 80
Re: Uso de cpu: 100%

Verifica en el Administrador de procesos cual es el o los procesos que mas consumen CPU y nos lo comentas.

Saludos
__________________
<Forospyware> - <ASAP Member>
  #5 (permalink)  
Antiguo 26/06/2007, 07:31
 
Fecha de Ingreso: junio-2007
Mensajes: 1
Antigüedad: 7 años, 4 meses
Puntos: 0
Re: Uso de cpu: 100%

Que tal amigos, soy nuevo en este foro, solo me registre para ver si puedo ayudar en algo, les comento que yo tenía el mismo problema, el cpu se ponía lento, pero con ganas de tirarlo a la basura, instale antivirus, antispy, antimalware, actualice el windows, nada funcionaba, me dijero que formateara el disco duro y lo hice, funciono pero temporalmente, casi a punto de tirarlo a la basura por la desesperación me dio curiosidad y abri el cpu para revisar todo y me di cuenta que el jumper del disco duro estaba como "Cable select" lo que me parecio raro, les comento que el disco duro esta conectado solo a un id, lo que hice fue cambiar el jumper a "master" y desde entonces ha funcionado todo bien, tengo 2 semanas a prueba mi cpu y hasta ahora va todo muy bien, ojala les sirva porque si es desesperante.

Les pido un favor, si les funciona, notifiquenmelo a el siguiente correo:

[email protected]

Espero no haber perdido mi tiempo al registrarme y que les haya servido en algo.

Saludos y gracias.

P.D. si tienen otro dispositivo conectado al ide del disco duro, hagan como deben, uno como master y el otro como slave. Cualquier duda estoy a sus órdenes de preferencia al correo que les dejé.......
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:51.
SEO by vBSEO 3.3.2