Foros del Web » Creando para Internet » Diseño Gráfico » Fuentes »

Inkscape no me carga las fuentes

Estas en el tema de Inkscape no me carga las fuentes en el foro de Fuentes en Foros del Web. Hola, no se si deba ir esto aca, instale Inkscape y luego instale varias fuentes cerre y volvi a abrir inkscape y no aparecen las ...
  #1 (permalink)  
Antiguo 14/12/2005, 18:02
Avatar de RoQ
RoQ
 
Fecha de Ingreso: abril-2005
Mensajes: 771
Antigüedad: 12 años, 7 meses
Puntos: 0
Inkscape no me carga las fuentes

Hola, no se si deba ir esto aca, instale Inkscape y luego instale varias fuentes cerre y volvi a abrir inkscape y no aparecen las nuevas fuentes que instale, reinicie la maquina y sigue igual. Por favor alguien que lo haya usado me podria ayudar?. Gracias
  #2 (permalink)  
Antiguo 14/12/2005, 22:58
Avatar de arthpix  
Fecha de Ingreso: diciembre-2003
Ubicación: Cancún
Mensajes: 2.340
Antigüedad: 14 años
Puntos: 93
Eso depende del sistema operativo, es windows o linux? tienes las fuentes disponibles en otros programas?
__________________
Antes de hacer rabietas infórmate: Linux != Windows
  #3 (permalink)  
Antiguo 15/12/2005, 07:41
Avatar de RoQ
RoQ
 
Fecha de Ingreso: abril-2005
Mensajes: 771
Antigüedad: 12 años, 7 meses
Puntos: 0
Win XP, tengo las fuentes disponibles en Photoshop, word, excel etc... pero no en Inkscape, de repente tendre que desinstalarlo y reinstalar :(
  #4 (permalink)  
Antiguo 15/12/2005, 14:38
Avatar de RoQ
RoQ
 
Fecha de Ingreso: abril-2005
Mensajes: 771
Antigüedad: 12 años, 7 meses
Puntos: 0
Acabo de resolver el problema gracias al canal #inkscape en freenode.org, al parecer es un bug de Inkscape que toma una cache de fuentes que no se actualiza,la solucion es cerrar Inkscape, buscar el archivo ".fonts.cache-1" y borrarlo, luego de esto vuelves a abrir Inkscape y ya te aparecen las nuevas fuentes instaladas.
Espero le sirva a alguien
  #5 (permalink)  
Antiguo 17/12/2005, 16:42
Avatar de arthpix  
Fecha de Ingreso: diciembre-2003
Ubicación: Cancún
Mensajes: 2.340
Antigüedad: 14 años
Puntos: 93
Buen dato, eso no me ha pasado con linux.
Bien que lo solucionaste, saludos
__________________
Antes de hacer rabietas infórmate: Linux != Windows
  #6 (permalink)  
Antiguo 27/04/2009, 10:41
 
Fecha de Ingreso: abril-2009
Mensajes: 1
Antigüedad: 8 años, 7 meses
Puntos: 0
Sonrisa Respuesta: Inkscape no me carga las fuentes

Cita:
Iniciado por arthpix Ver Mensaje
Buen dato, eso no me ha pasado con linux.
Bien que lo solucionaste, saludos
Hola amigos, tengo un problema, cada vez que hago un diseño y lo guardo no puedo recuperlo, al abrirlo me sale como foto osea que no guarda los cambios, alguien me puede ayudar con esta consulta???. Tambien quisiera saber si en la web hay algun instructivo que me pueda ayudar al mejor manejo de las herramientas ya que yo trabaje con corel y ahora tengo que trabajar con el inkscape. Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:22.