Foros del Web » Programando para Internet » ASPX (.net) »

crystal report no carga en servidor compartido

Estas en el tema de crystal report no carga en servidor compartido en el foro de ASPX (.net) en Foros del Web. Buenos dias maestros tengo una pregunta Hize mi proyecto web con reportes localmente funciona bien cuando lo colgue en un servidor que alquile me salieron ...
  #1 (permalink)  
Antiguo 06/02/2012, 10:42
Avatar de OYEME  
Fecha de Ingreso: marzo-2004
Ubicación: Lima
Mensajes: 307
Antigüedad: 18 años, 8 meses
Puntos: 1
crystal report no carga en servidor compartido

Buenos dias maestros tengo una pregunta
Hize mi proyecto web con reportes localmente funciona bien cuando lo colgue en un servidor que alquile me salieron errores era por los assemblies. y no cargaba ninguna pagina.

subi los assemblies de c:/windows/gac y ya no salia error al cargar las paginas ,peru cuando quiero ver mi reporte me sale el sgte error
An error has occurred while attempting to load the Crystal Reports runtime.

Either the Crystal Reports registry key permissions are insufficient or the Crystal Reports runtime is not installed correctly.

Please install the appropriate Crystal Reports redistributable (CRRedist*.msi) containing the correct version of the Crystal Reports runtime (x86, x64, or Itanium) required. Please go to http://www.businessobjects.com/support for more information.

lei por ahi que tengo que instalar el archivo CRRedist2008_x86.msi , pero como lo instalo si el servidor es alquilado

porfavor espero me puedan ayudar.
__________________
http://www.luisariashidalgo.com

Etiquetas: compartido, crystal, report, servidor
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:10.