Foros del Web » Bases de Datos » Mysql »

No inicia el servicio del mysql

Estas en el tema de No inicia el servicio del mysql en el foro de Mysql en Foros del Web. Hola gente. Tenía instalado Apache 1.33 - php 4.9.11 - mysql 3.23 y quise cambiar a mysql 4.1 entonces consegui el instalador quite el mysql ...
  #1 (permalink)  
Antiguo 28/09/2005, 14:11
 
Fecha de Ingreso: noviembre-2003
Ubicación: Paraguay
Mensajes: 382
Antigüedad: 10 años, 10 meses
Puntos: 4
No inicia el servicio del mysql

Hola gente.

Tenía instalado Apache 1.33 - php 4.9.11 - mysql 3.23 y quise cambiar a mysql 4.1 entonces consegui el instalador quite el mysql 2.23 e instale el 4.1 y no me inicia el servicio.

Lo instala todo pero me dice que no se puede iniciar el servicio. Lo volvi a desistalar e instale el anterior de vuelta para probar y tampoco me inicia el servicio laguien sabe comoresolver este problema?
  #2 (permalink)  
Antiguo 28/09/2005, 15:48
 
Fecha de Ingreso: noviembre-2003
Ubicación: Paraguay
Mensajes: 382
Antigüedad: 10 años, 10 meses
Puntos: 4
Solucionado el problema.

Por lo que parece al desistalar el mySQL anterior no se desistala el servicio y seguia existiendo. La solucion fue cuando instalo el mySQL 4.1 cambiarle el nombre del servicio, en lugar de ponerle mySQL le puse mySQL41.

Gracias de todos modos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:57.
SEO by vBSEO 3.3.2