Foros del Web » Programación para mayores de 30 ;) » Bases de Datos General » Mysql »

Problema con ñ y acentos...

Estas en el tema de Problema con ñ y acentos... en el foro de Mysql en Foros del Web. Les comento el problema. Tengo una Web hecha con PHP y MySQL. Primero la hice en mi PC y fui probando el funcionamiento en el ...
  #1 (permalink)  
Antiguo 28/07/2009, 20:16
 
Fecha de Ingreso: octubre-2008
Mensajes: 78
Antigüedad: 11 años, 1 mes
Puntos: 1
Problema con ñ y acentos...

Les comento el problema. Tengo una Web hecha con PHP y MySQL.
Primero la hice en mi PC y fui probando el funcionamiento en el Wamp 5 y todo funcionaba de maravilla.
Pero luego cuando la subi a 000webhost todas las ñ y los acentos fueron reemplazados por simbolos raros.
Como puedo solucionar esto?
  #2 (permalink)  
Antiguo 28/07/2009, 20:45
 
Fecha de Ingreso: julio-2009
Mensajes: 9
Antigüedad: 10 años, 4 meses
Puntos: 1
Respuesta: Problema con ñ y acentos...

Me parece que se resuelve cambiando el set de caracteres de tu tabla, te sugiero que la iguales a la que tenias en wamp ;)
  #3 (permalink)  
Antiguo 30/07/2009, 14:51
 
Fecha de Ingreso: marzo-2009
Mensajes: 9
Antigüedad: 10 años, 9 meses
Puntos: 0
Respuesta: Problema con ñ y acentos...

Me pasaba lo mismo, lo solucioné con este juego de caracteres que va dentro del <head> Es el siguiente:
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

Segun wikipedia:

ISO 8859-1 es una norma de la ISO que define la codificación del alfabeto latino.
También conocida como Alfabeto Latino n.º 1 o ISO Latín 1.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:29.