Foros del Web » Programación para mayores de 30 ;) » Bases de Datos General » Mysql »

Problema al crear base de datos...

Estas en el tema de Problema al crear base de datos... en el foro de Mysql en Foros del Web. Uso este codigo pero no hay manera: @import url("http://static.forosdelweb.com/clientscript/vbulletin_css/geshi.css"); Código PHP: Ver original $descriptor = mysql_connect ( "localhost" , "root" , "****" ) . mysql_error ...
  #1 (permalink)  
Antiguo 19/09/2011, 17:57
Avatar de AdrianSeg  
Fecha de Ingreso: enero-2010
Mensajes: 595
Antigüedad: 10 años
Puntos: 14
Problema al crear base de datos...

Uso este codigo pero no hay manera:

Código PHP:
Ver original
  1. $descriptor = mysql_connect("localhost", "root", "****"). mysql_error();
  2.  
  3. mysql_query("CREATE DATABASE my_db",$descriptor);

Me tira este error.

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in D:\AppServ\www\****\index.php on line 65
  #2 (permalink)  
Antiguo 19/09/2011, 18:51
Avatar de gnzsoloyo
Moderador criollo
 
Fecha de Ingreso: noviembre-2007
Ubicación: Actualmente en Buenos Aires (el enemigo ancestral)
Mensajes: 23.323
Antigüedad: 12 años, 2 meses
Puntos: 2654
Respuesta: Problema al crear base de datos...

No es problema de MySQL, sino de PHP.
Consulta en el Foro de PHP, pero lo más probable es que alguno de los parámetros de la conexión no sea correcto.
__________________
¿A quién le enseñan sus aciertos?, si yo aprendo de mis errores constantemente...
"El problema es la interfase silla-teclado." (Gillermo Luque)

Etiquetas: php, query, sql
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:52.