Foros del Web » Programación para mayores de 30 ;) » Bases de Datos General » SQL Server »

el "sa" se muestra inactivo con flechita roja

Estas en el tema de el "sa" se muestra inactivo con flechita roja en el foro de SQL Server en Foros del Web. Hola Amigos colisteros tengo un problemita, sucede que he instalado en una pc el sql server 2008 y me di con la sorpresa que el ...
  #1 (permalink)  
Antiguo 25/03/2010, 11:57
 
Fecha de Ingreso: agosto-2009
Ubicación: Lima
Mensajes: 226
Antigüedad: 10 años, 1 mes
Puntos: 3
Información el "sa" se muestra inactivo con flechita roja

Hola Amigos colisteros

tengo un problemita, sucede que he instalado en una pc el sql server 2008 y me di con la sorpresa que el sa esta inactivo y no encuentro la forma de activarlo pq me muestra con una fechita roja.

alguien q pueda ayudarme....


gracias anticipadas

Luis
  #2 (permalink)  
Antiguo 25/03/2010, 22:01
Avatar de Beakdan  
Fecha de Ingreso: diciembre-2001
Ubicación: Monterrey, Nuevo León
Mensajes: 433
Antigüedad: 17 años, 9 meses
Puntos: 7
Respuesta: el "sa" se muestra inactivo con flechita roja

Por seguridad, en SQL Server 2008 está desactivado por defecto. No deberías tener servidores de producción con SA activado, ya que es la primera cuenta que alguien intentando violentar la seguridad de la BD intentaría usar. Como sea, activarlo es fácil.

Código:
ALTER LOGIN [sa] ENABLE
  #3 (permalink)  
Antiguo 29/03/2010, 13:14
 
Fecha de Ingreso: agosto-2009
Ubicación: Lima
Mensajes: 226
Antigüedad: 10 años, 1 mes
Puntos: 3
Respuesta: el "sa" se muestra inactivo con flechita roja

Cita:
Iniciado por Beakdan Ver Mensaje
Por seguridad, en SQL Server 2008 está desactivado por defecto. No deberías tener servidores de producción con SA activado, ya que es la primera cuenta que alguien intentando violentar la seguridad de la BD intentaría usar. Como sea, activarlo es fácil.

Código:
ALTER LOGIN [sa] ENABLE
Gracias Beakdan, ese era el detalle, pero lo que no entiendo es q lo instale en mi laptop y no boto problema alguna se instalo con el sa activo....

Enormemente agradecido


Luis
  #4 (permalink)  
Antiguo 30/03/2010, 10:37
Avatar de iislas
Colaborador
 
Fecha de Ingreso: julio-2007
Ubicación: Mexico, D.F.
Mensajes: 6.480
Antigüedad: 12 años, 3 meses
Puntos: 180
Respuesta: el "sa" se muestra inactivo con flechita roja

El SA, es un usuario de instalacion, seria conveniente que crearas tus propios usuarios.

Etiquetas: muestra, roja
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:47.