Foros del Web » Soporte técnico » Ofimática »

Alguien Sabe Si Se Pueden Usar El Buscarv Y Si En Una Sola Formula??

Estas en el tema de Alguien Sabe Si Se Pueden Usar El Buscarv Y Si En Una Sola Formula?? en el foro de Ofimática en Foros del Web. Hola A Todos... Tengo Esta Formula Pero No Me Esta Funcionando Quizas Algo Estoy Haceindo Mal..: =si(u24=1,buscarv(e26,listas!b3:h100,6,0))si(u24=2 ,buscarv(e26,listas!b3:h100,7,0)))si(u24=3,buscarv (e26,listas!b3:h100,8,0)))) Ojala Alguien Que Pueda Echar Una ...
  #1 (permalink)  
Antiguo 07/08/2007, 16:15
 
Fecha de Ingreso: octubre-2004
Mensajes: 26
Antigüedad: 14 años, 11 meses
Puntos: 0
Alguien Sabe Si Se Pueden Usar El Buscarv Y Si En Una Sola Formula??

Hola A Todos...
Tengo Esta Formula Pero No Me Esta Funcionando Quizas Algo Estoy Haceindo Mal..:

=si(u24=1,buscarv(e26,listas!b3:h100,6,0))si(u24=2 ,buscarv(e26,listas!b3:h100,7,0)))si(u24=3,buscarv (e26,listas!b3:h100,8,0))))

Ojala Alguien Que Pueda Echar Una Manita..

Saludos..!
  #2 (permalink)  
Antiguo 07/08/2007, 16:57
Avatar de abrahamvj  
Fecha de Ingreso: julio-2006
Ubicación: Lima, Peru
Mensajes: 708
Antigüedad: 13 años, 1 mes
Puntos: 18
Re: Alguien Sabe Si Se Pueden Usar El Buscarv Y Si En Una Sola Formula??

No detallas que e slo que deseas, ni cpnosco tus datos, pero mira esta correccion:

=SI(U24=1,BUSCARV(E26,listas!B3:H100,6,0),SI(U24=2 ,BUSCARV(E26,listas!B3:H100,7,0),SI(U24=3,BUSCARV( E26,listas!B3:H100,8,0),"Que?")))

Abraham
  #3 (permalink)  
Antiguo 07/08/2007, 17:40
 
Fecha de Ingreso: octubre-2004
Mensajes: 26
Antigüedad: 14 años, 11 meses
Puntos: 0
Re: Alguien Sabe Si Se Pueden Usar El Buscarv Y Si En Una Sola Formula??

Muchisimas gracias... funciono perfecto!

saludos.. Sergio
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:09.