Foros del Web » Soporte técnico » Ofimática »

Ayuda con el Cero en Excel

Estas en el tema de Ayuda con el Cero en Excel en el foro de Ofimática en Foros del Web. Amigos, apelo a su experiencia en el tema....quizás la solución es facil, pero soy un tanto nuevo en esto... mi problema es: Quiero que en ...
  #1 (permalink)  
Antiguo 24/05/2010, 01:06
 
Fecha de Ingreso: octubre-2009
Mensajes: 6
Antigüedad: 11 años, 4 meses
Puntos: 0
Ayuda con el Cero en Excel

Amigos, apelo a su experiencia en el tema....quizás la solución es facil,
pero soy un tanto nuevo en esto...


mi problema es:

Quiero que en la celda "B2" arroje el mismo valor que se escriba en "A2", por ende la formula sera "=(A2)", pero cuando la celda "A2" no tenga ningun valor, ni siquiera el Cero, no se grabe nada en "B2", pero "A2" al no tener valor, me arroja un CERO en "B2".....

mi pregunta es ¿Hay alguna forma de que no me aparezca el cero?


espero ayuda amigos
  #2 (permalink)  
Antiguo 24/05/2010, 04:06
 
Fecha de Ingreso: julio-2006
Ubicación: Madrid
Mensajes: 943
Antigüedad: 14 años, 7 meses
Puntos: 56
Respuesta: Ayuda con el Cero en Excel

Hola,

Prueba esto a ver que tal.

=SI(ESBLANCO(A2));"";A2)


Saludos.
  #3 (permalink)  
Antiguo 24/05/2010, 23:42
 
Fecha de Ingreso: octubre-2009
Mensajes: 6
Antigüedad: 11 años, 4 meses
Puntos: 0
Respuesta: Ayuda con el Cero en Excel

Gracias man..... pero no me funcó ....
  #4 (permalink)  
Antiguo 25/05/2010, 01:08
 
Fecha de Ingreso: julio-2006
Ubicación: Madrid
Mensajes: 943
Antigüedad: 14 años, 7 meses
Puntos: 56
Respuesta: Ayuda con el Cero en Excel

Hola,
Dame una pista, porqué no te funcionó?

Saludos.
  #5 (permalink)  
Antiguo 25/05/2010, 03:54
Avatar de 3pies
Colaborador
 
Fecha de Ingreso: diciembre-2003
Ubicación: Desde una destilería
Mensajes: 2.590
Antigüedad: 17 años, 3 meses
Puntos: 144
Respuesta: Ayuda con el Cero en Excel

Cita:
Iniciado por jchuk Ver Mensaje
Hola,
Dame una pista, porqué no te funcionó?

Saludos.
Falta un paréntesis
  #6 (permalink)  
Antiguo 25/05/2010, 06:33
 
Fecha de Ingreso: julio-2006
Ubicación: Madrid
Mensajes: 943
Antigüedad: 14 años, 7 meses
Puntos: 56
Respuesta: Ayuda con el Cero en Excel

Upps, pues es verdad, están mal los paréntesis, sobra uno.

=SI(ESBLANCO(A2);"";A2)

Saludos y gracias

Etiquetas: cero, excel
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 21:53.