Foros del Web » Programas, Hardware y Redes » Ofimática »

Contar.si (excel)

Estas en el tema de Contar.si (excel) en el foro de Ofimática en Foros del Web. Amigo, quiero hacer algo en Excel y no logro realizarlo. Les describo mi problema. Tengo una flota de vehiculos que deseo administrar. Columna A Columna ...
  #1 (permalink)  
Antiguo 01/06/2008, 20:39
 
Fecha de Ingreso: enero-2002
Mensajes: 32
Antigüedad: 12 años, 9 meses
Puntos: 0
Contar.si (excel)

Amigo, quiero hacer algo en Excel y no logro realizarlo. Les describo mi problema. Tengo una flota de vehiculos que deseo administrar.
Columna A Columna B Columnna C
1 Patente Estado IMO
2 AAA111 Disponible NO
3 AAA222 Disponible NO
4 AAA333 Disponible SI
5 AAA444 No Disponible SI

Yo necesito saber cuantos vehiculos tengo Disponibles.
Respuesta 3. Fomula =CONTAR.SI(B2:B5;"disponible")
A ese numero se llegar facil.
Lo que necesito es que ese total me diferencie los vehiculos disponibles IMO, que en este caso serian 1.
Osea son 2 calculos uno yo lo se hacer y se los puse aca y el otro que saldria de este, es el que no me sale.
Ayudenme !!! Gracias.
__________________
luca !!
  #2 (permalink)  
Antiguo 01/06/2008, 20:46
Avatar de JMS
JMS
 
Fecha de Ingreso: junio-2007
Ubicación: Mexico, veracruz
Mensajes: 790
Antigüedad: 7 años, 4 meses
Puntos: 44
Respuesta: Contar.si (excel)

yo se un poco de excel pero para ayudarte mas que te parece si pones el link de una parte del libro de excel o algo mas claro por que me confundo en la posición que colocas tus columnas y seguro que te puedo ayudar
__________________
L.I.A. Josué Marín Saldaña
Grupo kumiko - Diseño gráfico, diseño web, Poemas, Juegos.
http://www.grupokumiko.com
  #3 (permalink)  
Antiguo 01/06/2008, 21:20
 
Fecha de Ingreso: enero-2002
Mensajes: 32
Antigüedad: 12 años, 9 meses
Puntos: 0
Respuesta: Contar.si (excel)

Ponelo asi en una hoja de excel. Titulos :

PATENTE
ESTADO
IMO
AAA111
DISPONIBLE
SI
BBB111
DISPONIBLE
SI
CCC111
DISPONIBLE
NO
DDD111
NO DISPONIBLE
SI

Necesito una funcion que llegue a 2 resultados:

El 1ero. Cuantos estan disponibles = 3
=CONTAR.SI(B2:B5;"DISPONIBLE")

El 2do. Es saber cuantos de los que estan "Disponibles" son IMO = 2
.............................(ACA RESPUESTA !!!!!!)

Espero haber sido claro.
Gracias
__________________
luca !!
  #4 (permalink)  
Antiguo 02/06/2008, 13:37
 
Fecha de Ingreso: abril-2008
Ubicación: Guadalajara, Jalisco, MEX
Mensajes: 2
Antigüedad: 6 años, 6 meses
Puntos: 0
De acuerdo Respuesta: Contar.si (excel)

Es facil . Inserta una columna al lado izquierdo y CONCATENA DISPONIBLE & IMO en todas las filas que tengas.

Despues en B10 pon "DISPONIBLE"

Despues en C10 pon "IMO"


y asi cuando pongas la formula

=contar.si(B2:B5,b10&c10)

y podras cambiar los criterios las veces que tu quieras.

Si me explico ?
  #5 (permalink)  
Antiguo 03/06/2008, 01:33
 
Fecha de Ingreso: julio-2006
Ubicación: Madrid
Mensajes: 927
Antigüedad: 8 años, 3 meses
Puntos: 55
Respuesta: Contar.si (excel)

Hola,

Yo hago eso con la función sumaproducto.

=SUMAPRODUCTO((B1:B4="DISPONIBLE")*(C1:C4="SI"))

Suponiendo que B1:B4 sea el rango del estado, y C1:C4 el rango del IMO.

Un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:30.
SEO by vBSEO 3.3.2