Foros del Web » Soporte técnico » Ofimática »

Copiar columna excel segun campo comun

Estas en el tema de Copiar columna excel segun campo comun en el foro de Ofimática en Foros del Web. Hola a todos, si consigo la solucion a esto, me ahorrareis un trabajo increible. Os explico, tengo en una hoja el campo llamemoslo CODIGO_A, y ...
  #1 (permalink)  
Antiguo 26/09/2011, 02:40
 
Fecha de Ingreso: mayo-2006
Mensajes: 2
Antigüedad: 13 años, 5 meses
Puntos: 0
Copiar columna excel segun campo comun

Hola a todos, si consigo la solucion a esto, me ahorrareis un trabajo increible.

Os explico, tengo en una hoja el campo llamemoslo CODIGO_A, y en otra hoja el mismo campo CODIGO_A y al lado otro campo por ejemplo CODIGO_B.

Lo que me gustaria es que en la primera hoja, (en la que solo esta CODIGO_A), se copiara al lado el CODIGO_B que correspondiera, (es decir, que estuviera al lado del CODIGO_A, de la segunda hoja)

Creo que ha sido un poco lioso, pero espero que me hayais entendido.

Muchisimas gracias!!
  #2 (permalink)  
Antiguo 26/09/2011, 02:55
Avatar de rid501  
Fecha de Ingreso: agosto-2011
Mensajes: 244
Antigüedad: 8 años, 1 mes
Puntos: 30
Respuesta: Copiar columna excel segun campo comun

Suponiendo que en la primera hoja CODIGOA esté en la primera columna y en la segunda hoja CODIGOA este en la primera columna y CODIGOB en la segunda columna, inserta en la columna B de la primera hoja la función =BUSCARV de manera que:
=BUSCARV(A1;Hoja2!$A$1:$B$5000;2;falso)

donde:
A1 es la celda de la primera hoja que contiene el codigo que ha de buscar en la segunda hoja
$A$1:$B$5000 es el rango de la segunda hoja donde debe buscar el valor de la celda A1 de la primera hoja
2 es la columna de la segunda hoja donde debe tomar el valor codigoB cuando coincida los valores de codigoA
  #3 (permalink)  
Antiguo 26/09/2011, 02:58
 
Fecha de Ingreso: mayo-2006
Mensajes: 2
Antigüedad: 13 años, 5 meses
Puntos: 0
Respuesta: Copiar columna excel segun campo comun

Muchisimas gracias, voy a ello

Etiquetas: columna, comun, excel, campos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:22.