Foros del Web » Soporte técnico » Ofimática »

Duda funcion para Excel - Usar celda para operar

Estas en el tema de Duda funcion para Excel - Usar celda para operar en el foro de Ofimática en Foros del Web. Saludos, No logro dar con una funcion sobre excel, y seguro es la mas sencillas pero no doy con ella. A ver si me podeis ...
  #1 (permalink)  
Antiguo 02/08/2007, 02:42
Avatar de David_dfd  
Fecha de Ingreso: febrero-2005
Ubicación: Tenerife
Mensajes: 311
Antigüedad: 14 años, 6 meses
Puntos: 2
Duda funcion para Excel - Usar celda para operar

Saludos,

No logro dar con una funcion sobre excel, y seguro es la mas sencillas pero no doy con ella.

A ver si me podeis ayudar.



Quiero que se realice la operacion usando el simbolo que esta marcado en verde (Celda B4) es decir, la operacion que necesito es:

C3 (Simbolo que este en B4) C5 = C7

Muchas gracias
  #2 (permalink)  
Antiguo 04/08/2007, 01:31
Avatar de BrujoNic
Moderador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Costa Rica/Nicaragua
Mensajes: 16.900
Antigüedad: 17 años, 10 meses
Puntos: 632
Re: Duda funcion para Excel - Usar celda para operar

Algo sencillo sería usando SI en la celda C7.

Por ejemplo, evaluando solo el + y -:
=SI(B4="+",C3+C5,SI(B4="-",C3-C5, "Error"))
__________________
La tecnología está para ayudarnos. No comprendo el porqué con esa ayuda, la gente escribe TAN MAL.
NO PERDAMOS NUESTRO LINDO IDIOMA ESPAÑOL
  #3 (permalink)  
Antiguo 04/08/2007, 03:27
Avatar de David_dfd  
Fecha de Ingreso: febrero-2005
Ubicación: Tenerife
Mensajes: 311
Antigüedad: 14 años, 6 meses
Puntos: 2
Re: Duda funcion para Excel - Usar celda para operar

Muchas gracias

Con eso puedo hacer lo que buscaba
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:13.