Foros del Web » Programas, Hardware y Redes » Ofimática »

Formula =si(una celda esta entre >=20 y <21

Estas en el tema de Formula =si(una celda esta entre >=20 y <21 en el foro de Ofimática en Foros del Web. Tengo en una celda la suma de dos datos de otras dos celdas, la idea es que cuando el valor sea =20 o mayor y ...
  #1 (permalink)  
Antiguo 20/01/2008, 19:56
 
Fecha de Ingreso: enero-2008
Mensajes: 2
Antigüedad: 6 años, 10 meses
Puntos: 0
Formula =si(una celda esta entre >=20 y <21

Tengo en una celda la suma de dos datos de otras dos celdas, la idea es que cuando el valor sea =20 o mayor y menor que 21 le aplico una operacion matematica que tengo bien, y requiero igual para cuando estos valores esten entre =>25 y < 26 aplicarle otra operacion de lo contrario sea un cero.
tengo esta =SI(C20>=20<21;C10/30*20;SI(C20<21;C10/30*20;SI(C20>=25;C10/30*25;SI(C20<26;C10/30*25;0))))
Pero solo me funciona para =20 > 20 cuando los valores son = 'o > 25 en adelante no funciona ,no puedo cerrar para valores menores de 26.

Mil gracias,
  #2 (permalink)  
Antiguo 20/01/2008, 22:54
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.563
Antigüedad: 9 años, 10 meses
Puntos: 150
Re: Formula =si(una celda esta entre >=20 y <21

Movido a Ofimática desde Ayuda General.
  #3 (permalink)  
Antiguo 20/01/2008, 23:36
Colaborador
 
Fecha de Ingreso: agosto-2004
Mensajes: 1.559
Antigüedad: 10 años, 2 meses
Puntos: 39
Re: Formula =si(una celda esta entre >=20 y <21

Las pruebas lógicas y los paréntesis que estableces en tu fórmula, Excel no las reconoce;

Debes tener algo semejante a ésto:

=SI(C10>=20, (SI(C10<21,((C20/30)*20),(SI(C10>=25,(SI(C10<26,((C20/30)*10),"0")),"0")))),"0")

Saludos...
  #4 (permalink)  
Antiguo 21/01/2008, 10:11
 
Fecha de Ingreso: enero-2008
Mensajes: 2
Antigüedad: 6 años, 10 meses
Puntos: 0
Re: Formula =si(una celda esta entre >=20 y <21

uzziber buenos días,

Mil gracias por tu ayuda, funcionó a la perfección.

Gracias por tu tiempo y dedicación.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:45.
SEO by vBSEO 3.3.2