Foros del Web » Programas, Hardware y Redes » Ofimática »

Función =CONTAR.SI() en Excel

Estas en el tema de Función =CONTAR.SI() en Excel en el foro de Ofimática en Foros del Web. Quisiera saber cuantas celdas de mi hoja de excel contienen el No.3, utilizo la función CONTAR.SI(E4;"=3") (Resultado 1)esto si lo hace, pero como le hago ...
  #1 (permalink)  
Antiguo 27/08/2002, 12:52
 
Fecha de Ingreso: agosto-2002
Mensajes: 30
Antigüedad: 12 años, 1 mes
Puntos: 0
Función =CONTAR.SI() en Excel

Quisiera saber cuantas celdas de mi hoja de excel contienen el No.3, utilizo la función CONTAR.SI(E4;"=3") (Resultado 1)esto si lo hace, pero como le hago para evaluar más celdas CONTAR.SI(E4,D6,F5;"=3")(Resultado 3) Esto no lo hace como le hago o si hay alguna otra función...
Gracias anticipadamente...
  #2 (permalink)  
Antiguo 27/08/2002, 13:00
Avatar de AlZuwaga
Moderador
 
Fecha de Ingreso: febrero-2001
Ubicación: 34.517 S, 58.500 O
Mensajes: 14.554
Antigüedad: 13 años, 7 meses
Puntos: 534
Re: Función =CONTAR.SI() en Excel

suponiendo que los datos a contar se encuentren en la columna A:

Código:
=CONTAR.SI(A:A;3)
saludos
  #3 (permalink)  
Antiguo 27/08/2002, 13:26
 
Fecha de Ingreso: agosto-2002
Mensajes: 30
Antigüedad: 12 años, 1 mes
Puntos: 0
Re: Función =CONTAR.SI() en Excel

si asi es, pero quiero selecionar ciertas celdas A1, B2, D7, F55 etc. que tienen No.3 y quiero saber cuantas son.
Gracias de todos modos...
  #4 (permalink)  
Antiguo 27/08/2002, 17:25
Avatar de CYRUS  
Fecha de Ingreso: septiembre-2001
Ubicación: Guadalajara - Jalisco
Mensajes: 2.297
Antigüedad: 13 años
Puntos: 0
Re: Función =CONTAR.SI() en Excel

No seria mejor primero ordenarlas y despues contarlas?

Cyrus
  #5 (permalink)  
Antiguo 28/08/2002, 08:56
 
Fecha de Ingreso: enero-2002
Mensajes: 60
Antigüedad: 12 años, 8 meses
Puntos: 0
Re: Función =CONTAR.SI() en Excel

Si lo que quieres es contar sólo en 5 celdas (por ejemplo) y no en un rango de datos (Hoja1!2:10), yo lo que haria es poner un cuenta oculto por cada celda específica que quieras contar y luego en la celda visible un sumatorio con todos los "cuentas" parciales.

Espero que te sirva

SaludoS
  #6 (permalink)  
Antiguo 09/03/2008, 14:51
 
Fecha de Ingreso: diciembre-2007
Mensajes: 2
Antigüedad: 6 años, 9 meses
Puntos: 0
Re: Función =CONTAR.SI() en Excel

Tienes que usar la funcion CONTAR.SI anidada, nada mas recuerda que solamente te permite 7 nidos (o algo así)

(CONTAR.SI(C24;">=5")+CONTAR.SI(C74;">=5")+CONTAR. SI(C124;">=5")+CONTAR.SI(C174;">=5")+CONTAR.SI(C22 4;">=5")
  #7 (permalink)  
Antiguo 09/03/2008, 15:25
Avatar de RobiBaggio
Colaborador
 
Fecha de Ingreso: enero-2005
Ubicación: Mind
Mensajes: 13.563
Antigüedad: 9 años, 8 meses
Puntos: 150
Re: Función =CONTAR.SI() en Excel

Espero que desde el 2002 ya lo haya resuelto...

Cierro el tema y lo muevo a Ofimática desde Ayuda General.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Tema Cerrado

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 16:20.
SEO by vBSEO 3.3.2