Foros del Web » Soporte técnico » Ofimática »

Seleccionar datos que cumplan una condicion de una columna

Estas en el tema de Seleccionar datos que cumplan una condicion de una columna en el foro de Ofimática en Foros del Web. Hola estoy haciendo una trabajo en excel tengo una columna con 400 datos (osea 400 filas y 1 columna). Necesito saber cuantas de esas celdas ...
  #1 (permalink)  
Antiguo 03/07/2010, 11:18
 
Fecha de Ingreso: mayo-2009
Mensajes: 103
Antigüedad: 9 años, 2 meses
Puntos: 0
Seleccionar datos que cumplan una condicion de una columna

Hola estoy haciendo una trabajo en excel tengo una columna con 400 datos (osea 400 filas y 1 columna). Necesito saber cuantas de esas celdas contiene un valor por encima de 10. Es decir de los 400 datos que tengo cuantos de ello superan este límite (10), lo que necesito es solo el número de veces que se sobrepasa el límite de 10 no necesito saber en que celdas en concreto (al menos de momento).

Gracias.
  #2 (permalink)  
Antiguo 05/07/2010, 08:33
 
Fecha de Ingreso: enero-2009
Mensajes: 81
Antigüedad: 9 años, 7 meses
Puntos: 1
Respuesta: Seleccionar datos que cumplan una condicion de una columna

Usa la función CONTAR.SI. En tu caso sería:

=CONTAR.SI(A1:A40;">10")

Etiquetas: columna, seleccionar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:38.