Foros del Web » Creando para Internet » Diseño web »

Me aparecen píxeles blancos en zonas grises al desplegar fotografías jpeg

Estas en el tema de Me aparecen píxeles blancos en zonas grises al desplegar fotografías jpeg en el foro de Diseño web en Foros del Web. Buenas a todos, tengo el siguiente problema, a ver si alguien me lo puede resolver. He colgado una página web que he montado con el ...
  #1 (permalink)  
Antiguo 08/09/2009, 07:50
 
Fecha de Ingreso: septiembre-2009
Mensajes: 275
Antigüedad: 8 años, 3 meses
Puntos: 27
Me aparecen píxeles blancos en zonas grises al desplegar fotografías jpeg

Buenas a todos, tengo el siguiente problema, a ver si alguien me lo puede resolver. He colgado una página web que he montado con el programa "Website X5 de Incomedia". El caso es que consigo verla correctamente con Mozilla Firefox, pero con Internet Explorer me pixela con puntos blancos las fotografías (jpeg) en zonas de grises. El problema aparece cuando cliqueo sobre las fotografías para que se desplieguen....sobre un fondo grisaceo...(creo que por aquí puede ir el problema de los grises)

Alguna solución??

Mil gracias de antemano

La página web es la que aparece en mi perfil...no puedo publicarla todavía porque no tengo los 30 días de antigüedad en el foro
  #2 (permalink)  
Antiguo 10/09/2009, 20:00
Avatar de mayid
Colaborador
 
Fecha de Ingreso: marzo-2009
Ubicación: BsAs
Mensajes: 4.014
Antigüedad: 8 años, 8 meses
Puntos: 101
Respuesta: Me aparecen píxeles blancos en zonas grises al desplegar fotografías jpeg

No creo que le reste calidad a tu trabajo eso que ves.

Yo visite el sitio con Opera y con Explorer 8.

Y fuera de esto, tengo la sensacion de que las fotos se interpretan de manera diferente en cada navegador. Me di cuenta cuando estaba trabajando con resize de mis imagenes, porque me siento mas sensible con lo propio.

Lo que vos ves es pixelacion?

Me impresionó tu sitio. Como hicistes los efectos de transicion tan suave? Parece todo flash. Es flash?
  #3 (permalink)  
Antiguo 23/11/2009, 16:08
 
Fecha de Ingreso: septiembre-2009
Mensajes: 275
Antigüedad: 8 años, 3 meses
Puntos: 27
Respuesta: Me aparecen píxeles blancos en zonas grises al desplegar fotografías jpeg

Gracias por tu respuesta, sí, somos más sensibles a nuestro trabajo, tienes razón, pero es que cuando vendes imagen....es lo que tiene jeje.

En cuanto a las transiciones, no tengo ni idea de qué llevan, la página la he compuesto con el Website X5 de Incomedia, y no puedo ver el código, de hecho todavía no sé programación...tendré que profundizar en esto...
  #4 (permalink)  
Antiguo 06/12/2009, 04:30
 
Fecha de Ingreso: septiembre-2009
Mensajes: 275
Antigüedad: 8 años, 3 meses
Puntos: 27
Respuesta: Me aparecen píxeles blancos en zonas grises al desplegar fotografías jpeg

Mardito pixelado...
__________________
As Posicionamiento web Mi web de posicionamiento SEO
Ordenadores portatiles web portátiles
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:40.