Foros del Web » Creando para Internet » Diseño web »

Ayuda con desaparición acentos

Estas en el tema de Ayuda con desaparición acentos en el foro de Diseño web en Foros del Web. Hola, tengo un problema que me hace ir de cabeza... el caso es que he migrado un site de servidor y me estoy encontrando que ...
  #1 (permalink)  
Antiguo 23/02/2009, 03:26
 
Fecha de Ingreso: febrero-2009
Mensajes: 1
Antigüedad: 8 años, 9 meses
Puntos: 0
Ayuda con desaparición acentos

Hola,

tengo un problema que me hace ir de cabeza... el caso es que he migrado un site de servidor y me estoy encontrando que los acentos desaparecen en ciertos casos (1 refresco de cada 5 o 10). El contenido que se presenta sin acentos sale de base de datos y de ficheros de traducciones php (con lo cual descarto que el problema sea de base de datos exclusivamente)

Datos de interés:

- La base de datos está en latin1
- El código html devuelve un meta ISO-8859-1

Las medidas que ya he tomado son las siguientes:

1) Pedí al servidor que modificaran el virtualhost para que siempre devolviera el contenido en ISO
2) Me he asegurado de que los ficheros php implicados esten en iso.
2) He puesto un "set names latin1" en las consultas a base de datos (por si las moscas...)

Lo que me estraña es que la mayoría de veces devuelva los acentos correctamente y a veces no...

Muchas gracias por anticipado.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:55.