Foros del Web » Creando para Internet » Diseño web »

Ayuda con mi primera pagina. Acerca de Exploradores

Estas en el tema de Ayuda con mi primera pagina. Acerca de Exploradores en el foro de Diseño web en Foros del Web. Hola, tengo 16 años bla bla bla xD hehe Hize una página web que es tablas y mas tablas. Miren en Dreamveaver el codigo vas ...
  #1 (permalink)  
Antiguo 13/02/2006, 00:26
 
Fecha de Ingreso: diciembre-2005
Mensajes: 10
Antigüedad: 10 años, 9 meses
Puntos: 0
De acuerdo Ayuda con mi primera pagina. Acerca de Exploradores

Hola, tengo 16 años bla bla bla xD hehe
Hize una página web que es tablas y mas tablas.
Miren en Dreamveaver el codigo vas mas o menos así:

Código PHP:
<table width="787" height="86" align="center">
  <tr>
    <td><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" 

codebase="get" width="1000" 

height="80">
  <param name="movie" value="primero" />
  <param name="quality" value="high" />
  <embed src="primero" quality="high" pluginspage="get" 

type="application/x-shockwave-flash" width="100%" height="100%"></embed>
</object></td>
  </tr>
  <tr>

    <td><div align="center">
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" 

codebase="base" width="774" 

height="30">
  <param name="movie" value="elarchivo/>
  <param name="quality" value="high" />
  <embed src="elarchivo" quality="high" pluginspage="plugin" 

type="application/x-shockwave-flash" width="100%" height="30"></embed>
</object></div></td>
  </tr>
</table>

  
  <table width="800" height="100%">
    <tr>
      <td width="150" valign="top"><iframe name="tag" frameborder="0" height="600" width="100%" 

src="unframe"></iframe><br>
      <br></td><td width="638" valign="top"><table width="100%" height="100%" class="title">
        <tr>
          <td bgcolor="#FFFFFF"><?
          
include("elinclude"?></td>
        </tr>
      </table></td>
    </tr>

  </table>
</body>
</html>
Weno he quitado los vinculos porque creoq debo de tener 15 post para postear url's. alo que voy.
Ese codigo si lo ponemos en la pestaña "codigo" de Macromedia Dreamveaver se vé como yo quiero cuando doy click en "diseño"... pero al verlo en mi pagina se vé muy mal.
Uso Firefox, resolucion 1024x768,... pero tambien tengo el IE e intenté probar que tal estaba y NO se veía mi primer objeto Flash, osea solo cargaba el segundo.
Código PHP:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" 

codebase="get" width="1000" 

height="80">
  <
param name="movie" value="primero" />
  <
param name="quality" value="high" />
  <
embed src="primero" quality="high" pluginspage="get" 

type="application/x-shockwave-flash" width="100%" height="100%"></embed>
</
object
Cambie a 800x600 y se veían del tamaño del monitor xD peooor
Me han dicho que debo de poner 100% en ancho y alto pero lo hize y simplemente se vé muy grande.

Por eso pido una "empujadita"(en el buen sentido de la palabra ) haber si no es tanta molestia me orienten para que mi pagina se adapte a cualquier navegador o siquiera Firefox e IE y que se vea bien en 800x600 y 1024x768, bueno la segunda estaría bien.

Resumido: Mi pagina en Firefox no carga como debiera los flash,aun cuando pongo 100% de ancho y alto... y en IE solo carga el primer flash .
¿Cual seria la solucion?

Sin más por ahora, me despido esperando un respuesta y les doy gracias de antemano por tomarse la molestia en responder y por dejarnos aprender
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:22.