Foros del Web » Creando para Internet » Diseño web »

Ayuda! Creo que me han hackeado la web

Estas en el tema de Ayuda! Creo que me han hackeado la web en el foro de Diseño web en Foros del Web. Hola, buenas. No sé si lo que voy a poner va aquí, pero si no es así aceptaré que los moderadores lo muevan a dónde ...
  #1 (permalink)  
Antiguo 27/10/2008, 05:32
 
Fecha de Ingreso: febrero-2005
Ubicación: Poblenou (Barcelona, Cataluña), España
Mensajes: 107
Antigüedad: 12 años, 10 meses
Puntos: 0
Ayuda! Creo que me han hackeado la web

Hola, buenas. No sé si lo que voy a poner va aquí, pero si no es así aceptaré que los moderadores lo muevan a dónde crean oportuno.

Tengo un problema bastante gordo con la web www.planetajupiter.com. La web se compone de un apartado hecho en Joomla y de un foro en phpbb2. El pasado jueves entré y vi que el foro no aparecía, y en su lugar sale este error:

Parse error: syntax error, unexpected $end in /home/songoku/public_html/foros/includes/functions.php on line 901

Luego entré en el panel de administración de mi hosting y, para mi sorpresa, en el espacio ocupado en disco me ponía unos 10 Mb de más... pero al comprobar el árbol de archivos vi que todo estaba tal y como lo dejé yo. Es decir: En un sitio me ponía que el espacio ocupado era de 100 Mb y en otro de 88! Eso no me pareció normal y contacté con los responsables del hosting, los cuales afirmaron que la web había sido hackeada y que me iban a restaurar la última copia de seguridad de la web para que se me solucionase el problema.

Y el problema quedó, en principio, resuelto. Todo volvió a funcionar, aunque se perdieron los últimas actualizaciones que se le hicieron. El caso es que ayer domingo por la noche, volvió a ocurrir, y ahora con más virulencia: El foro se desactivó de nuevo y aparece el mismo mensaje de error que he puesto antes, y ahora además si los usuarios intentaban acceder a la web se les enviaba un archivo con un virus. Por si todo esto fuera poco, si intento acceder al panel de administración de joomla veo que me reenvia a una web hu1.com, o algo así, que no acaba de cargar nunca y que me da muy mal rollo, ya que lo hace al poner la contraseña.

Para intentar proteger la web mientras arreglamos este problema, intenté cambiar la contraseña de Joomla, pero no me lo permite, me dice que el archivo está bloqueado y no me permite cambiarle los permisos. Lo único que he podido hacer es renombrar el directorio en el cual se encuentra la web. De esta manera no se carga de ninguna manera y por ningún lado.

Ahora no sé qué medidas debo tomar. Hace 3 años que tengo esa web y es la primera vez que recibo un ataque tan grande. ¿qué puedo hacer para arreglar esto? ¿y para evitarlo en el futuro? ¿deben ayudarme los de mi hosting? ¿puedo identificar al responsable de alguna manera y denunciarlo?

Estoy un poco perdido, agradeceré cualquier ayuda.

Saludos.
  #2 (permalink)  
Antiguo 27/10/2008, 06:18
Colaborador
 
Fecha de Ingreso: junio-2007
Mensajes: 5.798
Antigüedad: 10 años, 6 meses
Puntos: 538
Respuesta: Ayuda! Creo que me han hackeado la web

Hola Songoku.
Sobre este "hackeo" hay un tema abierto en el foro de virus...etc
Este es el tema

Un saludo
__________________
Por una web con mucho estilo
+++ CUENTA ABANDONADA. ¿la quieres? +++
  #3 (permalink)  
Antiguo 27/10/2008, 06:35
 
Fecha de Ingreso: febrero-2005
Ubicación: Poblenou (Barcelona, Cataluña), España
Mensajes: 107
Antigüedad: 12 años, 10 meses
Puntos: 0
Respuesta: Ayuda! Creo que me han hackeado la web

Gracias, kseso. No lo había visto. Lo he estado leyendo y es muy probable que sea lo mismo que me ocurre a mí. Seguiré la conversa allí.

Hasta pronto.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:33.