Foros del Web » Creando para Internet » Diseño web »

Ayuda http://www o http://

Estas en el tema de Ayuda http://www o http:// en el foro de Diseño web en Foros del Web. A ver si alguien me puede ayudar, me encargaron hacer una web nueva para una web anteriormente existente. la web la hice con el nuke, ...
  #1 (permalink)  
Antiguo 24/11/2005, 13:02
 
Fecha de Ingreso: noviembre-2005
Mensajes: 2
Antigüedad: 10 años, 10 meses
Puntos: 0
Ayuda http://www o http://

A ver si alguien me puede ayudar, me encargaron hacer una web nueva para una web anteriormente existente. la web la hice con el nuke, bueno en fin, cuando me dieron las claves del ftp y demas borre todos los archivos anteriores y subi mi nueva web.
El problema es el siguiente...

Cuando ingreso a la web de http://www.miweb... sigue saliendo una parte del index antiguo de la web. pero cuando ungreso de http://miweb... , o http://www.miweb.com/index.php puedo entrar bien al contenido nuevo.

alguien si me puedo guiar un poco se lo agradeceria, les recuaerdo q borre todos los archivos viejos, pero no se por q sigue saliendo eso.
  #2 (permalink)  
Antiguo 24/11/2005, 14:31
Avatar de MoDoRrO  
Fecha de Ingreso: septiembre-2005
Ubicación: Php+Flash+AS
Mensajes: 1.072
Antigüedad: 11 años
Puntos: 12
mmm, no se mucho, pero puedes eliminar todos los archivos de tu pc (Archivos temporales de Internet, sessioes, cookies, etc) desde:

Herramientas < Opciones de Internet

Espero y sirva...
  #3 (permalink)  
Antiguo 24/11/2005, 15:12
Avatar de baccxus  
Fecha de Ingreso: mayo-2005
Ubicación: Panama city, Panama, Panama
Mensajes: 870
Antigüedad: 11 años, 4 meses
Puntos: 17
Yo tuve un problema similar, borré todo un site y cuando monté los archivos nuevos, me apareció una página index.html que no había hecho, la página principal mía era index.php, y no index.html, el servidor la había creado y respondía con ella (index.html - que por cierto no la veia, pero ahi estaba-).

Me tocó usar un archivo .htacces en la carpeta superior a la que tengo la página. O sea mi página está en /../public/, me tocó poner el archivo .htacces en la carpeta /../ con lo siguiente:

DirectoryIndex index.php index.php3 messagebrd.pl index.html index.htm;

Y sunto arreglado, después por arte de magia (?) aparecio el susodicho index.html, lo borré y asunto arreglado (pero no he quitado el .htacces, para evitar cualquier molestia futura ).

Saludos,

PD: Espero te sirva
__________________
Al final del día hablar es gratis, codificar no lo es
  #4 (permalink)  
Antiguo 24/11/2005, 16:35
Avatar de *CL* Jonathan  
Fecha de Ingreso: septiembre-2005
Ubicación: Concepción, Chile
Mensajes: 45
Antigüedad: 11 años
Puntos: 0
Hola!

Creo que el asunto pasa por ambas respuestas... primero podrias borrar los archivos temporales de internet y volver a intentar a ver que pasa y por otro lado atento y revisa si ya existe un archivo index.html ya que muchos servidores lo toman como default... por otro lado tal vez existia algun .htaccess

Saludos
__________________
CAMPESINOS LOCOS - CLAN CL
JONATHAN / TE AMO EN TODO MOMENTO Y POR SIEMPRE DANIELLA...
WEBJIMENEZ - CLAN CL - FOROS 21
  #5 (permalink)  
Antiguo 25/11/2005, 03:49
 
Fecha de Ingreso: noviembre-2005
Mensajes: 2
Antigüedad: 10 años, 10 meses
Puntos: 0
Hola, bueno les cuento q ya solucione el tema, va en relidad se soluciono solo jeje, aparentemente por lo q lei la web tiene un servidor proxi y era por eso q por unas horas siguio saliendo el index viejo, hoy cuando me levante ya podia ingresar bien. salu2 y muchas gracias por responder.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:42.