Foros del Web » Creando para Internet » Diseño web »

[Ayuda!] Problema Joomla + Xampp

Estas en el tema de [Ayuda!] Problema Joomla + Xampp en el foro de Diseño web en Foros del Web. Hola ! El otro dia quise instalar joomla en mi localhost, con xampp, y cuando entro a localhost, me aparece la pagina principal de joomla. ...
  #1 (permalink)  
Antiguo 15/10/2009, 18:48
 
Fecha de Ingreso: septiembre-2009
Mensajes: 23
Antigüedad: 8 años, 3 meses
Puntos: 0
Mensaje [Ayuda!] Problema Joomla + Xampp

Hola !

El otro dia quise instalar joomla en mi localhost, con xampp, y cuando entro a localhost, me aparece la pagina principal de joomla.
Pero el problema es que siempre me tira error en unas lineas y no entiendo por que !

Nunca toque nada, solo puse los archivos en htdocs y lo instale tal lo indica el manual. El error son siempre en unas lineas, estoy seguro que el problema es xampp, ya que una persona se lo instalo con Php Easy y le anduvo a la perfeccion.

Me instale php easy pensando que iba a solucionar el problema cuando me encuentro que me tira errores de codigo en millones de lineas. Asi que lo desisntale y me di por vencido para solucionar mi problema a solas.

Agradeceria mucho que me digan cual es mi error porque ya me estoy volviendo loco. Les dejo una imagen de un ejemplo de un error. (fijense en la parte que dice Menu principal, o Recursos)


i33.tinypic.com/2cnib75.png


Tambien me pasa con WordPress, asi que no se que decir. Espero que uds. me puedan ayudar, gracias!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:07.