Foros del Web » Creando para Internet » Diseño web »

El charset no va

Estas en el tema de El charset no va en el foro de Diseño web en Foros del Web. Tengo un problema, más bien creo que es un fenómeno paranormal. Tengo una web en la que si pongo á aparecen símbolos raros. Hasta ahí, ...
  #1 (permalink)  
Antiguo 31/05/2008, 19:44
Avatar de gran Wakka  
Fecha de Ingreso: septiembre-2007
Mensajes: 712
Antigüedad: 10 años, 3 meses
Puntos: 48
El charset no va

Tengo un problema, más bien creo que es un fenómeno paranormal.

Tengo una web en la que si pongo á aparecen símbolos raros.

Hasta ahí, normal.

Si pongo charset=iso-8859-1 debería solucionarse, no?

El problema es que pese a estar esa información en un php que cargo para todas las paginas hay algunas paginas en las que aparece bien y en otras mal.

Por que puede ser?
__________________
Información de Series de TV
Buscas o quieres ser redactor? Ofertas redactor web
  #2 (permalink)  
Antiguo 01/06/2008, 04:36
Avatar de Raulmmmm  
Fecha de Ingreso: marzo-2007
Ubicación: En otro lugar que tú
Mensajes: 1.549
Antigüedad: 10 años, 8 meses
Puntos: 36
Respuesta: El charset no va

Mírate esto, a ver si te sirve:
http://www.forosdelweb.com/f91/charset-utf-8-a-591987/
  #3 (permalink)  
Antiguo 01/06/2008, 10:10
Avatar de gran Wakka  
Fecha de Ingreso: septiembre-2007
Mensajes: 712
Antigüedad: 10 años, 3 meses
Puntos: 48
Respuesta: El charset no va

Suponia que debia ser algo del fichero, aunque no tenia muy claro el porque.

Lo probaré. Tiene toda la pinta de ser algo así.

Gracias Raul
__________________
Información de Series de TV
Buscas o quieres ser redactor? Ofertas redactor web
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:36.