Foros del Web » Creando para Internet » Diseño web »

Compatibilidad exploradores

Estas en el tema de Compatibilidad exploradores en el foro de Diseño web en Foros del Web. Saludos: Mi preugnta es que si hay algun codigo para determinar si tu explorador es compatible o no a una pagina que lleva css. Gracias...
  #1 (permalink)  
Antiguo 30/05/2007, 15:35
 
Fecha de Ingreso: mayo-2007
Mensajes: 80
Antigüedad: 10 años, 6 meses
Puntos: 0
Pregunta Compatibilidad exploradores

Saludos:

Mi preugnta es que si hay algun codigo para determinar si tu explorador es compatible o no a una pagina que lleva css.
Gracias
  #2 (permalink)  
Antiguo 30/05/2007, 17:40
AlvaroG
Invitado
 
Mensajes: n/a
Puntos:
Re: Compatibilidad exploradores

Más allá de que tu página debería ser usable aunque el navegador no soporte alguna de las tecnologías que usás, creo que lo único que podés hacer es detectar el navegador.
Lo podés hacer con Javascript o con PHP, en el caso de php tendrías que usar la función get_browser.

Igual te comento que cualquier navegador en uso actualmente (al menos en uso por más del 99% de los usuarios) soporta CSS lo suficientemente bien.

Si acaso estás pensando en algún problema con el Internet Explorer, quizás quieras leer algo sobre comentarios condicionales


Saludos.
  #3 (permalink)  
Antiguo 31/05/2007, 04:27
 
Fecha de Ingreso: mayo-2007
Mensajes: 80
Antigüedad: 10 años, 6 meses
Puntos: 0
Re: Compatibilidad exploradores

Gracias, es solo para si hay un explorador viejo, igual que los flash cuando te dice ''descargue la ultima version de sockwave''. bueno, gracias de todas maneras.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:06.