Foros del Web » Creando para Internet » Diseño web »

configurar php.ini en hosting pago?

Estas en el tema de configurar php.ini en hosting pago? en el foro de Diseño web en Foros del Web. Hola, antes que nada, soy Matías, de San Miguel De Tucumán, Argentina. Anduve muchas veces buscando soluciones en internet para ir construyendo mi pagina y ...
  #1 (permalink)  
Antiguo 04/02/2008, 22:06
 
Fecha de Ingreso: febrero-2008
Mensajes: 1
Antigüedad: 9 años, 10 meses
Puntos: 0
configurar php.ini en hosting pago?

Hola, antes que nada, soy Matías, de San Miguel De Tucumán, Argentina.
Anduve muchas veces buscando soluciones en internet para ir construyendo mi pagina y pues esta me salvo muchas veces, entonces decidi crearme un user.

La pagina que estoy armando esta muy pobre y basica, pero a medida que avanzo me voy metiendo mas en esto de javascript, php y por el estilo. Mi problema es el siguiente:
Siguiendo las instrucciones de este foro que alguien publico por ahi(cuanndo encuetre el link lo pongo) logre armar un tipo formulario donde quien llegaba a mi pagina podía escribir algo y esto se enviaba a mi e-mail. Todo bien, el prblema había surgido cuando me aparecia una serie de errores, pero vi que se trataba solamente de cambiar LOCALHOST por un servidor SMTP en PHP.INI del WAMP.
http://www.forosdelweb.com/f18/ayuda-con-mail-function-mail-localhost-port-25-a-550553/"]http://www.forosdelweb.com/f18/ayuda-con-mail-function-mail-localhost-port-25-a-550553
El problema surge que al subir yo mi pagina al hospedaje, este debe tener su otro PHP.INI que yo no puedo tocar(puedo?) y entonces no se que hacer, ya que al hacer lo mismo desde mi pagina pero en el hospedaje, surge el error.

aquí les dejo las dos direcciones, la primera desde mi localhost(le puse un NO IP para que puedan ver, prueben enviar algo y de seguro llega a mi correo), la segunda es la mismisima pagina pero ya desde un hosting(********), prueben enviar algo y sale el error.

esto es en mi LOCALHOST(sepan disculpar si al momento de probar no les funciona el link, puesto a que como sabrán, si apago la PC se cierra el WAMP, lo mismo desde las 10AM hasta las 1AM del dia siguiénte lo tendré activado asi vean)
http://tucumaniacosdemo.no-ip.biz/formulario.php

Esto ya es en el hospedaje que pagué, aqui es donde sale el herror.
http://www.tucumaniacos.com.ar/formulario.php

Espero haberme echo entender y que alguién sepa como ayudar, gracias!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:01.