Foros del Web » Creando para Internet » Diseño web »

Consulta por problema con diseño web: no se ven las imagenes

Estas en el tema de Consulta por problema con diseño web: no se ven las imagenes en el foro de Diseño web en Foros del Web. Hola, que tal? Soy nueva en el foro y de antemano les quiero agradecer por la ayuda. Soy nueva tambien en esto del diseño web ...
  #1 (permalink)  
Antiguo 28/07/2009, 09:33
 
Fecha de Ingreso: julio-2009
Mensajes: 3
Antigüedad: 8 años, 4 meses
Puntos: 0
Consulta por problema con diseño web: no se ven las imagenes

Hola, que tal? Soy nueva en el foro y de antemano les quiero agradecer por la ayuda. Soy nueva tambien en esto del diseño web y estoy teniendo un problema que me esta volviendo loca:
Estoy diseñando una pagina web, creada en Photopshop y dividida en slices con el Fireworks. Exporto todo como HTML, inserto las cosas en el Dreamweaver, lo previsualizo en el navegador desde el Dreamweaver, hasta ahi todo barbaro. Pero cuando lo subo al servidor, no me muestra las imagenes. Todo lo que es texto aparece sin problemas, pero las imagenes no, no aparecen cruces ni nada, simplemente no aparece nada! No importa que tipo de imagen sea (jpg, png, gif, etc), no importa si la inserte dentro de una tabla o directamente la inserte como "Html de Fireworks", simplemente no funciona de ninguna manera! No entiendo que es lo que estoy haciendo mal.
Les agradezco mucho la ayuda desde ya!

Saludos
  #2 (permalink)  
Antiguo 28/07/2009, 09:39
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Consulta por problema con diseño web: no se ven las imagenes

Para empezar te digo que si escribes normal y no en negrita se te leerá igual e incluso mejor.
Sin ver un poco tu web es complicado, pero podría ser por un tema de ruta de las imágenes que no se ven bien, podrías mirar como estan puestas?
__________________
No diseñes usando tablas.
  #3 (permalink)  
Antiguo 28/07/2009, 11:34
 
Fecha de Ingreso: octubre-2006
Mensajes: 562
Antigüedad: 11 años, 2 meses
Puntos: 12
Respuesta: Consulta por problema con diseño web: no se ven las imagenes

Por qué usar 2 programas? Con Photoshop lo puedes hacer también usando Sectores.
Si pones alguna dirección sería mucho mejor para ver el código.
  #4 (permalink)  
Antiguo 28/07/2009, 11:51
Avatar de gVenom  
Fecha de Ingreso: julio-2008
Ubicación: Costa Rica
Mensajes: 1.455
Antigüedad: 9 años, 5 meses
Puntos: 53
Respuesta: Consulta por problema con diseño web: no se ven las imagenes

pasa la direccion de tu web, asi no se puede hacer mucho
__________________
"Al que venciere y guardare mis obras hasta el fin, yo le daré autoridad sobre las naciones."
Apocalipsis 2: 26
Servicios para Pymes http://dst.co.cr
  #5 (permalink)  
Antiguo 28/07/2009, 12:38
 
Fecha de Ingreso: septiembre-2007
Ubicación: PyRoot
Mensajes: 1.515
Antigüedad: 10 años, 2 meses
Puntos: 188
Respuesta: Consulta por problema con diseño web: no se ven las imagenes

Seguramente el url de las imagenes esta dirijida hacia tu disco duro.

Mirate tu codigo HTML y acegurate que las direcciones url de las imagenes esten apuntadas al directorio en el servidor donde se almacenan las imagenes.

Saludos!

P.D: No si si ya lo tienes, pero tambien debes subir a tu servidor las imagenes.

Pasa el url de tu sitioweb.
__________________
Si quieres agradecer el triangulo obscuro de la parte derecha debes presionar +.
  #6 (permalink)  
Antiguo 12/09/2011, 14:43
Avatar de almu_mandarina  
Fecha de Ingreso: diciembre-2010
Ubicación: madrid
Mensajes: 8
Antigüedad: 7 años
Puntos: 0
Respuesta: Consulta por problema con diseño web: no se ven las imagenes

Hola a todos...

Me temo que voy a hacer la misma pregunta que Lorena666, tengo un problema con las imagenes al subirlas con el ftp, ya he leído que tengo que copiar la direccion de imagen y sustituir las direcciones que tenía vinculadas a la carpeta de mi ordenador...pero no me queda muy claro qué dirección tengo que copiar , imagino que sería esta?? (ver imagen):
[IMG][/IMG]

Edito:
Asunto resuelto!

Última edición por almu_mandarina; 13/09/2011 a las 04:37
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:59.