Foros del Web » Creando para Internet » Diseño web »

Error 403

Estas en el tema de Error 403 en el foro de Diseño web en Foros del Web. Buenas, tengo instalado wampserver 2.0 en una red local para hacer pruebas con páginas web sobre Windows 7 y la pagina creada en joomla en ...
  #1 (permalink)  
Antiguo 19/08/2010, 09:38
 
Fecha de Ingreso: julio-2010
Mensajes: 9
Antigüedad: 7 años, 4 meses
Puntos: 0
Error 403

Buenas, tengo instalado wampserver 2.0 en una red local para hacer pruebas con páginas web sobre Windows 7 y la pagina creada en joomla en localhost la veo perfectamente, pero cuando intetnto acceder desde otro PC de la red me da este error ...

El sitio web rechazó mostrar esta página web
HTTP 403
Causas más probables:
Este sitio web requiere un inicio de sesión en él.

Puede intentar lo siguiente:
Regresar a la página anterior.

Más información
  #2 (permalink)  
Antiguo 19/08/2010, 09:52
 
Fecha de Ingreso: agosto-2010
Mensajes: 21
Antigüedad: 7 años, 3 meses
Puntos: 0
Respuesta: Error 403

Cita:
Iniciado por Toni1899 Ver Mensaje
Buenas, tengo instalado wampserver 2.0 en una red local para hacer pruebas con páginas web sobre Windows 7 y la pagina creada en joomla en localhost la veo perfectamente, pero cuando intetnto acceder desde otro PC de la red me da este error ...

El sitio web rechazó mostrar esta página web
HTTP 403
Causas más probables:
Este sitio web requiere un inicio de sesión en él.

Puede intentar lo siguiente:
Regresar a la página anterior.

Más información
Se me ocurren varias causas del error.

1. Que aunque sea en una red local, utilizarás un router y por lo tanto debes de abrir el puerto 80 hacia la IP del equipo en cuestión.

2. Que el firewall de windows o el de tu antivirus impida el acceso a la web.

3. Que el apache no se ejecute correctamente.

Prueba todas estas opciones.

Saludos
  #3 (permalink)  
Antiguo 23/08/2010, 14:43
 
Fecha de Ingreso: julio-2010
Mensajes: 9
Antigüedad: 7 años, 4 meses
Puntos: 0
Respuesta: Error 403

Gracias drankos, entro por el puerto 8080 y ya esta redirigido en el router, el firewall esta deshabilitado y el apache en principio se ejecuta correctamente, ya que desde localhost funciona ...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:01.