Foros del Web » Creando para Internet » Diseño web »

Error en W3C

Estas en el tema de Error en W3C en el foro de Diseño web en Foros del Web. Hola, cuando intento validar mi URL en http://validator.w3.org me da un error por el cual no puede validar pero no se que es Cita: Sorry, ...
  #1 (permalink)  
Antiguo 31/05/2008, 08:39
Avatar de PDD_20  
Fecha de Ingreso: diciembre-2007
Ubicación: España
Mensajes: 413
Antigüedad: 10 años
Puntos: 1
Error en W3C

Hola, cuando intento validar mi URL en http://validator.w3.org me da un error por el cual no puede validar pero no se que es

Cita:
Sorry, I am unable to validate this document because on line 981 it contained one or more bytes that I cannot interpret as utf-8 (in other words, the bytes found are not valid values in the specified Character Encoding). Please check both the content of the file and the character encoding indication.

The error was: utf8 "\xF3" does not map to Unicode
MI WEB ES: http://www.elgrupoinformatico.com/

Alguien sabe que es? Que codigo de mi web debo cambiar?

Saludos y gracias.
__________________
El Grupo Informático :: Noticias y foros de Informática
¡Ahora por participar se regalan cheques para Amazon!

Última edición por PDD_20; 31/05/2008 a las 09:28
  #2 (permalink)  
Antiguo 31/05/2008, 08:50
 
Fecha de Ingreso: noviembre-2001
Ubicación: Madrid
Mensajes: 312
Antigüedad: 16 años, 1 mes
Puntos: 0
Respuesta: Error en W3C

Tiene pinta de ser un error a la hora de codificar el fichero. Lo está intentando leer con la codificación UTF-8 pero no está guardado con esa codificación...

¿Qué tienes en la línea que te salta el error?
  #3 (permalink)  
Antiguo 31/05/2008, 08:52
Avatar de PDD_20  
Fecha de Ingreso: diciembre-2007
Ubicación: España
Mensajes: 413
Antigüedad: 10 años
Puntos: 1
Respuesta: Error en W3C

Cita:
<!--
Pero es extraño porque me da el error en todas las paginas de mi foro y la linea por supuesto es diferente la que dice pero siempre es diferente el codigo situado en esa linea :S

Salu2
__________________
El Grupo Informático :: Noticias y foros de Informática
¡Ahora por participar se regalan cheques para Amazon!
  #4 (permalink)  
Antiguo 31/05/2008, 09:27
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 10 meses
Puntos: 771
Respuesta: Error en W3C

Hola PDD_20

Pon un enlace a la página, para que podamos verla.

Saludos,
  #5 (permalink)  
Antiguo 31/05/2008, 09:28
Avatar de PDD_20  
Fecha de Ingreso: diciembre-2007
Ubicación: España
Mensajes: 413
Antigüedad: 10 años
Puntos: 1
Respuesta: Error en W3C

Esta en la firma pero bueno... jaja

http://www.elgrupoinformatico.com/

Saludos y gracias.
__________________
El Grupo Informático :: Noticias y foros de Informática
¡Ahora por participar se regalan cheques para Amazon!
  #6 (permalink)  
Antiguo 01/06/2008, 05:03
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Respuesta: Error en W3C

El error te lo marca aquí

<!--- EstadisticasGratis.com | c�digo --->
  #7 (permalink)  
Antiguo 02/06/2008, 08:58
Avatar de PDD_20  
Fecha de Ingreso: diciembre-2007
Ubicación: España
Mensajes: 413
Antigüedad: 10 años
Puntos: 1
Respuesta: Error en W3C

Y que es lo que hay de malo ahi?

He quitado los acentos y sigue igual :S

Salu2
__________________
El Grupo Informático :: Noticias y foros de Informática
¡Ahora por participar se regalan cheques para Amazon!
  #8 (permalink)  
Antiguo 02/06/2008, 09:43
Avatar de DooBie  
Fecha de Ingreso: septiembre-2004
Mensajes: 1.101
Antigüedad: 13 años, 2 meses
Puntos: 71
Respuesta: Error en W3C

prueba a cambiar el charset por este: iso-8859-15
aunque, tambien podria ser por tener el charset (UTF-8) en mayusculas

prueba las dos cosas.
  #9 (permalink)  
Antiguo 02/06/2008, 11:29
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: Error en W3C

Cita:
Iniciado por PDD_20 Ver Mensaje
Y que es lo que hay de malo ahi?

He quitado los acentos y sigue igual :S

Salu2
Prueba (si quieres) a quitar esa línea completa y ponerla así:

<!-- EstadisticasGratis.com | codigo -->

No la cambies a mano: copia y pega este trozo a ver si hay suerte.

Mikel.
  #10 (permalink)  
Antiguo 02/06/2008, 11:33
Avatar de PDD_20  
Fecha de Ingreso: diciembre-2007
Ubicación: España
Mensajes: 413
Antigüedad: 10 años
Puntos: 1
Respuesta: Error en W3C

Me han dicho que es por la codificacion que uso al editar los archivos y me parece que es eso porque he probado y va aunque tengo problemas con el tamaño de la letra y demas.

Ya os contare.

Saludos y gracias.
__________________
El Grupo Informático :: Noticias y foros de Informática
¡Ahora por participar se regalan cheques para Amazon!
  #11 (permalink)  
Antiguo 02/06/2008, 11:54
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: Error en W3C

Efectivamente, ¿has guardado el archivo como utf-8?

Mikel.
  #12 (permalink)  
Antiguo 03/06/2008, 08:29
Avatar de PDD_20  
Fecha de Ingreso: diciembre-2007
Ubicación: España
Mensajes: 413
Antigüedad: 10 años
Puntos: 1
Respuesta: Error en W3C

Cita:
Iniciado por Mikmoro Ver Mensaje
Efectivamente, ¿has guardado el archivo como utf-8?

Mikel.
Eso fue lo que me ha pasado jaja

En todos los mods que he instalado al editar archivos estaban diferente codificados ahora debo rectificar.

Saludos.
__________________
El Grupo Informático :: Noticias y foros de Informática
¡Ahora por participar se regalan cheques para Amazon!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:18.