Foros del Web » Creando para Internet » Diseño web »

Favicon sale con el url del host, pero no con el url del dominio nuevo

Estas en el tema de Favicon sale con el url del host, pero no con el url del dominio nuevo en el foro de Diseño web en Foros del Web. Hola a todos, he puesto un favicon que funciona bien tal como en muchos sitios te explican cómo hacerlo. El problema sale cuando la url ...
  #1 (permalink)  
Antiguo 12/09/2010, 17:35
Avatar de Paramericano  
Fecha de Ingreso: agosto-2010
Mensajes: 137
Antigüedad: 7 años, 4 meses
Puntos: 8
Favicon sale con el url del host, pero no con el url del dominio nuevo

Hola a todos, he puesto un favicon que funciona bien tal como en muchos sitios te explican cómo hacerlo.
El problema sale cuando la url es una distinta de la url del host. Como el host es gratuíto el nombre del dominio es algo aparatoso y tiene añadido un dominio nuevo (de pago, pero bueno) mas sencillito. Pero en este no funciona el favicon.
¿Alguien puede explicar por qué?

PD: No sé si sirve de pista: no hay archivo index.html, está configurado de manera que "arranca" con un archivo de otro nombre.
  #2 (permalink)  
Antiguo 12/09/2010, 18:31
Avatar de maycolalvarez
Colaborador
 
Fecha de Ingreso: julio-2008
Ubicación: Caracas
Mensajes: 12.120
Antigüedad: 9 años, 4 meses
Puntos: 1530
Respuesta: Favicon sale con el url del host, pero no con el url del dominio nuevo

aveces el navegador tarda en clocar el favicon, trata de borrar su caché varias veces, aveces tarda horas
__________________
¡Por favor!: usa el highlight para mostrar código
El que busca, encuentra...
  #3 (permalink)  
Antiguo 13/09/2010, 17:58
Avatar de Paramericano  
Fecha de Ingreso: agosto-2010
Mensajes: 137
Antigüedad: 7 años, 4 meses
Puntos: 8
Respuesta: Favicon sale con el url del host, pero no con el url del dominio nuevo

Cita:
Iniciado por maycolalvarez Ver Mensaje
aveces el navegador tarda en clocar el favicon, trata de borrar su caché varias veces, aveces tarda horas
Sigue igual, de verdad (y lleva ya días).

¿Puede surgir el problema porque hay 2 archivos predefinidos diferentes: uno del host y otro del dominio? (aunque ambos tienen el favicon igualmente configurado).

Etiquetas: favicon, sale, url, dominios, hosts
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:15.