Foros del Web » Creando para Internet » Diseño web »

gSoap y error VersionMismatch

Estas en el tema de gSoap y error VersionMismatch en el foro de Diseño web en Foros del Web. Hola a todos, he hecho un cliente gsoap (2.7.7) que llama a un cgi que utiliza Soap::Lite (0.55). El cliente pasa como parámetro un array ...
  #1 (permalink)  
Antiguo 18/07/2006, 04:21
 
Fecha de Ingreso: julio-2006
Mensajes: 1
Antigüedad: 11 años, 4 meses
Puntos: 0
gSoap y error VersionMismatch

Hola a todos,

he hecho un cliente gsoap (2.7.7) que llama a un cgi que utiliza Soap::Lite (0.55). El cliente pasa como parámetro un array de strings y el servidor devuelve una cadena. La cuestión está en que al ejectutar el cliente me sale el siguiente error:

Error 32 fault: SOAP-ENV:VersionMismatch [no subcode]
"SOAP version mismatch or invalid SOAP message"
Detail: [no detail]

he comprobado que el mensaje XML está bien. ¿Cómo puedo solucionarlo?

Gracias!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:55.