Foros del Web » Creando para Internet » Diseño web »

icono en barra de direcciones o en pestaña

Estas en el tema de icono en barra de direcciones o en pestaña en el foro de Diseño web en Foros del Web. hola tengo un problema con los iconos mi problema es el siguiente: tengo la siguiente etiqueta en un documento HTML <link rel="shortcut icon" type="image/x-icon" href="images/vicon.ico"> ...
  #1 (permalink)  
Antiguo 10/11/2006, 17:46
 
Fecha de Ingreso: agosto-2004
Mensajes: 10
Antigüedad: 13 años, 3 meses
Puntos: 0
icono en barra de direcciones o en pestaña

hola

tengo un problema con los iconos mi problema es el siguiente:

tengo la siguiente etiqueta en un documento HTML

<link rel="shortcut icon" type="image/x-icon" href="images/vicon.ico">

Cuando la pagina la abro con internet explorer 7 ó 6 no aparece el icono ni en la barra de herramientas ni en favoritos ni en las pestañas del explorer 7

pero cuando la habro con algun otro navegador como netscape ó firefox si aparecen los iconos

mi duda es :

¿como le puedo hacer para que aparezca con internet explorer?

de antemano gracias

Federico Acosta

Sistemas Vedior
  #2 (permalink)  
Antiguo 11/11/2006, 05:55
Avatar de kahlito
Colaborador
 
Fecha de Ingreso: marzo-2003
Ubicación: En el Estrecho y el mar
Mensajes: 2.893
Antigüedad: 14 años, 9 meses
Puntos: 60
Hola federuco, ese es un tema del que se ha hablado bastante en el foro, te paso un ejemplo:

http://www.forosdelweb.com/showthrea...hlight=favicon

Para que se vea en Iexplorer tiene que estar guardado en favoritos.
  #3 (permalink)  
Antiguo 13/11/2006, 14:58
 
Fecha de Ingreso: agosto-2004
Mensajes: 10
Antigüedad: 13 años, 3 meses
Puntos: 0
ya lo cambie del directorio de imagenes al home, ya le cambie el nombre de vicon.ico a favicon.ico, ya lo agregue al directorio de favoritos y nada

funciona en Netscape y Firefox no jala en el Internet Explorer ni 6 ni 7

Ojala que alguein me pudiera ayudar

de todos modos gracias kahlito le voy echar un ojo a tu liga
  #4 (permalink)  
Antiguo 14/11/2006, 09:52
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 10 meses
Puntos: 771
Hola federuco

Pon un enlace a tu página (sin www) para que podamos probar y ver si encontramos el fallo.

Saludos,
  #5 (permalink)  
Antiguo 15/11/2006, 09:13
Avatar de radarcba  
Fecha de Ingreso: mayo-2005
Ubicación: ureleando
Mensajes: 505
Antigüedad: 12 años, 7 meses
Puntos: 3
me parece que tu problema es que el icono esta en la carpeta "images", proba poniendola en la raiz del sitio. Yo lo uso asi en mis sitios y funcionan en todos los navegadores, incluidos el IE 7
__________________
Maldición va a ser un día hermoso... PR
Tetris, correo & TU IP

Última edición por radarcba; 15/11/2006 a las 09:13 Razón: error de sintaxis
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:10.