Foros del Web » Creando para Internet » Diseño web »

Ie no me muestra contenidos hasta actulizar

Estas en el tema de Ie no me muestra contenidos hasta actulizar en el foro de Diseño web en Foros del Web. Hola a todos, tengo un problema, al menos para mi, extraño, ya que nunca me había pasado, lo busque dentro del foro y en la ...
  #1 (permalink)  
Antiguo 04/10/2010, 10:38
Avatar de TEPO  
Fecha de Ingreso: febrero-2010
Mensajes: 235
Antigüedad: 7 años, 10 meses
Puntos: 23
Ie no me muestra contenidos hasta actulizar

Hola a todos, tengo un problema, al menos para mi, extraño, ya que nunca me había pasado, lo busque dentro del foro y en la web y no encontre nada al respecto, asi que espero que me ayuden, el tema es el siguiente:
Estoy realizando una Web, compatible con ie 6, con html y css, mi pagina tine dos enlaces <a>, (botones), que estan posicionados en forma absoluta en la pagina, la Web no esta subida a un servidor, asi que la veo en forma local, se ve bien en todos los navegadores y hasta esta bien validada, lo que ocurre es que cuando abro mi Index en el IE no se ven mis enlaces, hasta que yo actualice la pagina, una vez que actualizo la pagina estos aparecen, para mi no es unproblema de css o html, alguien me podria ayudar con esto, ya que no quiero subir la pagina a un servidor y que suceda lo mismo. Gracias.-

Pd: Les aviso que ya elimine mis cokies y archivos temporales y sigue sucediendo lo mismo.
  #2 (permalink)  
Antiguo 04/10/2010, 11:28
Avatar de maycolalvarez
Colaborador
 
Fecha de Ingreso: julio-2008
Ubicación: Caracas
Mensajes: 12.120
Antigüedad: 9 años, 4 meses
Puntos: 1530
Respuesta: Ie no me muestra contenidos hasta actulizar

borra la caché del navegador
__________________
¡Por favor!: usa el highlight para mostrar código
El que busca, encuentra...
  #3 (permalink)  
Antiguo 04/10/2010, 12:00
Avatar de TEPO  
Fecha de Ingreso: febrero-2010
Mensajes: 235
Antigüedad: 7 años, 10 meses
Puntos: 23
Respuesta: Ie no me muestra contenidos hasta actulizar

Ya lo hice, justamente esa es mi pregunta, una vez que elimino la cache, los enlaces se ven, pero cuando vuelvo a abrir la pagina, tengo que volver a refrescar o eliminar la cache, para que se vean los enlaces, por eso me parece extraño, a pesar de eliminar la cache, cuando abro nuevamente la pagina el problema persiste. Alguien tendra idea? sera problema de mi IE?, Gracias por tu respuesta.-
  #4 (permalink)  
Antiguo 04/10/2010, 13:55
Avatar de TEPO  
Fecha de Ingreso: febrero-2010
Mensajes: 235
Antigüedad: 7 años, 10 meses
Puntos: 23
Respuesta: Ie no me muestra contenidos hasta actulizar

Solucionado, gracias. Se trataba de una torpeza mia, estaba abriendo otros archivos, sugerencia, organicen bien sus carpetas. Saludos.

Etiquetas: contenidos, muestra
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:33.