Foros del Web » Creando para Internet » Diseño web »

internet explorer no me deja ver video de youtube

Estas en el tema de internet explorer no me deja ver video de youtube en el foro de Diseño web en Foros del Web. Hola a todos He colgado un video en youtube, y ese video lo he insertado con el enlace que te deja poner youtube en otra ...
  #1 (permalink)  
Antiguo 14/05/2009, 14:57
 
Fecha de Ingreso: junio-2008
Mensajes: 28
Antigüedad: 9 años, 6 meses
Puntos: 1
internet explorer no me deja ver video de youtube

Hola a todos

He colgado un video en youtube, y ese video lo he insertado con el enlace que te deja poner youtube en otra web.

Lo puedo ver perfectamente en Opera y en Mozilla, pero en internet explorer me sale que para ayudar a proteger su seguridad, internet explorer impidio que esta pagina web, ejecutara script y controles activex y bla bla bla...........

Le doy a permitir y no me deja ver el video.

¿Esto se puede solucionar de alguna forma?


Gracias de antemano Craks, que aqui en este foro hay un monton de craks.
  #2 (permalink)  
Antiguo 14/05/2009, 15:27
 
Fecha de Ingreso: julio-2008
Ubicación: Colombia
Mensajes: 117
Antigüedad: 9 años, 4 meses
Puntos: 0
Respuesta: internet explorer no me deja ver video de youtube

Tal ves te falte el flashplayer
  #3 (permalink)  
Antiguo 14/05/2009, 15:42
 
Fecha de Ingreso: junio-2008
Mensajes: 28
Antigüedad: 9 años, 6 meses
Puntos: 1
Respuesta: internet explorer no me deja ver video de youtube

No tengo instalado el flash player, de hecho en otros navegadores si puedo verlo.
  #4 (permalink)  
Antiguo 15/05/2009, 14:24
 
Fecha de Ingreso: febrero-2007
Mensajes: 232
Antigüedad: 10 años, 9 meses
Puntos: 0
Respuesta: internet explorer no me deja ver video de youtube

Predetermina la configuración del internet explorer y prueba de nuevo,

( que version de explorer usas??
  #5 (permalink)  
Antiguo 15/05/2009, 15:28
 
Fecha de Ingreso: junio-2008
Mensajes: 28
Antigüedad: 9 años, 6 meses
Puntos: 1
Respuesta: internet explorer no me deja ver video de youtube

mi version de explorer es la 8
  #6 (permalink)  
Antiguo 15/05/2009, 15:29
 
Fecha de Ingreso: junio-2008
Mensajes: 28
Antigüedad: 9 años, 6 meses
Puntos: 1
Respuesta: internet explorer no me deja ver video de youtube

adminjilguero, perdona pero no entiendo lo que me quieres decir
  #7 (permalink)  
Antiguo 15/05/2009, 16:25
 
Fecha de Ingreso: junio-2008
Mensajes: 28
Antigüedad: 9 años, 6 meses
Puntos: 1
Respuesta: internet explorer no me deja ver video de youtube

Arreglado, no se como lo he hecho exactamente, todo dependia del dreamweaver cs3, gracias por ayudarme.

Sois unos autenticos craks
  #8 (permalink)  
Antiguo 17/07/2010, 23:43
 
Fecha de Ingreso: julio-2010
Mensajes: 1
Antigüedad: 7 años, 4 meses
Puntos: 0
Respuesta: internet explorer no me deja ver video de youtube

Hola A todos, se que este post es antiguo, pero tengo el mismo problema, he creado una pagina, y he insertado un video de youtube, luego de dailymotion y finalmente lo he hecho con JW player y con todos internet explorer lo bloquea cuando la pagina esta online, esto es una gran problema ya que con chrome y firefox no me sucede lo mismo, he buscado en internet y por esa razon acudo a ustedes, Gracias de antemano por su ayuda, envio el html si en algo es util:

<th scope="col">&nbsp;<object classid='clsid:D27CDB6E-AE6D-11cf-96B8-444553540000' width='752' height='450' id='single1' name='single1'>
<param name='movie' value='http://flyax.info/jw/player.swf'>
<param name='allowfullscreen' value='true'>
<param name='allowscriptaccess' value='always'>
<param name='wmode' value='transparent'>
<param name='flashvars' value='file=http://www.flyax.info/zrii.mp4&image=http://www.flyax.info/zrii.gif&backcolor=FF3333&frontcolor=660000&lightc olor=660000&screencolor=FFFFFF'>
<embed
type='application/x-shockwave-flash'
id='single2'
name='single2'
src='http://flyax.info/jw/player.swf'
width='752'
height='450'
bgcolor='undefined'
allowscriptaccess='always'
allowfullscreen='true'
wmode='transparent'
flashvars='file=http://www.flyax.info/zrii.mp4&image=http://www.flyax.info/zrii.gif&backcolor=FF3333&frontcolor=660000&lightc olor=660000&screencolor=FFFFFF'
/>
</object></th>
  #9 (permalink)  
Antiguo 18/07/2010, 02:20
 
Fecha de Ingreso: diciembre-2009
Ubicación: Guadalajara, Jalisco
Mensajes: 300
Antigüedad: 8 años
Puntos: 13
Respuesta: internet explorer no me deja ver video de youtube

A mí tampoco me deja ver vídeos; pero es más bien porque tengo una versión un poco atrasada. ¿No será eso?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:45.