Foros del Web » Creando para Internet » Diseño web »

Localhost no responde

Estas en el tema de Localhost no responde en el foro de Diseño web en Foros del Web. Buenas, he instalado el easyphp y todo está correcto aparentemente, pero al intentar abrir el localhost (127.0.0.1) no puedo, lo que me sale es el ...
  #1 (permalink)  
Antiguo 12/02/2009, 14:25
 
Fecha de Ingreso: febrero-2009
Mensajes: 95
Antigüedad: 8 años, 10 meses
Puntos: 4
Localhost no responde

Buenas, he instalado el easyphp y todo está correcto aparentemente, pero al intentar abrir el localhost (127.0.0.1) no puedo, lo que me sale es el google con una busqueda respecto a 127.0.0.1, claro el google está como motor de búsqueda predeterminado, pero aunque me desconecte del i-net me sale un mensaje de que la página no se puede abrir (el clasico mensaje cuando intentas cargar una web y no estás conectado a i-net).

Ya revisé el archivo host y está bien, solo acá me da este problema puesto que en casa tambien tengo un servidor local y todo va de maravillas.

¿Alguna solución?
  #2 (permalink)  
Antiguo 12/02/2009, 14:33
Avatar de p3rikl3s  
Fecha de Ingreso: febrero-2009
Ubicación: Valencia
Mensajes: 216
Antigüedad: 8 años, 10 meses
Puntos: 9
Respuesta: Localhost no responde

estas usando proxy ?
  #3 (permalink)  
Antiguo 12/02/2009, 14:38
 
Fecha de Ingreso: febrero-2009
Mensajes: 95
Antigüedad: 8 años, 10 meses
Puntos: 4
Respuesta: Localhost no responde

No, la conexion es directa.
  #4 (permalink)  
Antiguo 12/02/2009, 14:56
Avatar de dART  
Fecha de Ingreso: enero-2009
Ubicación: Madrid
Mensajes: 246
Antigüedad: 8 años, 10 meses
Puntos: 7
Respuesta: Localhost no responde

Hola,

Aquí puede que encuentres alguna información:
http://www.forosdelweb.com/f58/local...-0-1-a-520740/
  #5 (permalink)  
Antiguo 12/02/2009, 14:58
 
Fecha de Ingreso: febrero-2009
Mensajes: 95
Antigüedad: 8 años, 10 meses
Puntos: 4
Respuesta: Localhost no responde

Ya había leido ese post, gracias. ¿Alguna otra idea de que puede ser?
  #6 (permalink)  
Antiguo 12/02/2009, 15:48
 
Fecha de Ingreso: enero-2009
Mensajes: 455
Antigüedad: 8 años, 10 meses
Puntos: 11
Respuesta: Localhost no responde

por lo que entiendo no te funciona ni poniendo "localhost" o "127.0.0.1" por lo que te recomendaria tu instalacion del easyphp y de tu apache

saludos
  #7 (permalink)  
Antiguo 12/02/2009, 16:47
 
Fecha de Ingreso: febrero-2009
Mensajes: 95
Antigüedad: 8 años, 10 meses
Puntos: 4
Respuesta: Localhost no responde

Cita:
Iniciado por eulerss Ver Mensaje
por lo que entiendo no te funciona ni poniendo "localhost" o "127.0.0.1" por lo que te recomendaria tu instalacion del easyphp y de tu apache

saludos
¿? Imagino que te refieres a la configuración del apache, tengo esta línea:
Listen 127.0.0.1:80


<Directory "${path}/phpmyadmin">
Options FollowSymLinks Indexes
AllowOverride None
Order deny,allow
allow from 127.0.0.1
deny from all
</Directory>

<Directory "${path}/sqlitemanager">
Options FollowSymLinks Indexes
AllowOverride None
Order deny,allow
allow from 127.0.0.1
deny from all
</Directory>

<Directory "${path}/home">
Options FollowSymLinks Indexes
AllowOverride None
Order deny,allow
allow from 127.0.0.1
deny from all
</Directory>

Entre otras cosas claro. Este es el fichero httppd.conf
A mi parecer todo está bien.
  #8 (permalink)  
Antiguo 12/02/2009, 18:11
 
Fecha de Ingreso: enero-2009
Mensajes: 455
Antigüedad: 8 años, 10 meses
Puntos: 11
Respuesta: Localhost no responde

Cita:
¿? Imagino que te refieres a la configuración del apache, tengo esta línea:
Listen 127.0.0.1:80
si, me referia a que revisaras o realizaras nuevamente la instalacion de apache, lo pense en mi post anterior pero veo que no lo escribo

Cita:
Entre otras cosas claro. Este es el fichero httppd.conf
A mi parecer todo está bien.
al mio tambien, no veo nada raro, te recomendaria que realizaras nuevamente la instalcion desde cero, en caso de que siga igual cambia tu easyphp por un wampp o xampp

esperamos tus comentarios, saludos
  #9 (permalink)  
Antiguo 27/02/2009, 08:37
 
Fecha de Ingreso: febrero-2009
Mensajes: 95
Antigüedad: 8 años, 10 meses
Puntos: 4
Respuesta: Localhost no responde

Bueno se ha arreglado el problema y digo se ha arreglado porque ni siquiera se lo que pasó. El asunto es que desinstale el easyphp y en el fin de semana que se actualizó el pc algo debe haber pasado con dichas actualizaciones porque lo vuelvo a instalar y todo va de maravillas

M$ y sus actualizaciones

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:54.